Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-28-2009, 11:04 AM
mylar mylar is offline
Member
 
Join Date: Nov 2005
Location: Sacramento, CA
Posts: 10
Unhappy PT 8 crashes on launch

Date/Time: 2009-04-28 10:54:45.251 -0700
OS Version: Mac OS X 10.5.6 (9G66)
Report Version: 6

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 6

this is the report window that I get after the crash.
I have re-installed PT8, tried re-installing OS 10.5.6- still PT 8 crashes.
can anyone help?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3.3 crashes on launch gtomassetti macOS 14 12-23-2012 03:49 PM
PT9 crashes on launch Jperkins macOS 0 06-25-2012 10:48 AM
PT8 Crashes on launch sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2009 08:06 AM
G5 crashes on launch oi41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2004 12:36 PM
PT 6.01 Crashes on every launch! MilesD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-27-2003 11:46 AM


All times are GMT -7. The time now is 06:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com