Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2017, 08:31 PM
nortonmanx nortonmanx is offline
Member
 
Join Date: Nov 2004
Posts: 12
Default 002r mic inputs not working

people still using 002? just got one yesterday and wanted to give it a try. everything else seems to work ok except the mic pres and inputs. i get signal through line inputs 1-4 but nothing on the xlrs. any ideas?
Reply With Quote
  #2  
Old 10-12-2017, 05:09 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 32,757
Default Re: 002r mic inputs not working

Line 1-4 are working? Did you push the front buttons to switch from line to mic?(no offence, I just don't know how much you know about this stuff). In any case, if the line inputs work, and you have output sound, then you DON'T have the old "power harness" issue(a good thing). So back to the mic inputs, the front button needs to be set correctly. Then, if you are using a condenser mic that needs phantom power, IIRC, there is a Phantom power button for each pair(1&2, 3&4) in between the input jacks. If it STILL isn't working, you can use any number of external mic preamps between the 8 line inputs and the ADAT(lightpipe) inputs(the Behringer ADA8200 is a great budget option for that).
__________________
Asus x99, Intel i7 6800K, 32 gig DDR4, GeForce 750 Ti, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs and Midas..............................
https://www.facebook.com/search/top/...0sound%20works
www.capricornsoundworks.com

The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NO Inputs Working with 7.1.1 CoreAudio on 002R sdevino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 46 08-07-2006 05:08 PM
I need more inputs than my 8 from 002R? Noviisi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-01-2006 02:34 AM
XLR vs TRS inputs on 002R mfavila 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 07-16-2005 06:17 AM
Max inputs for 002R? Anthonygallo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-08-2005 12:49 PM
inputs into 002R FinnJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-16-2003 08:13 PM


All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com