Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2014, 11:16 AM
Scout3030 Scout3030 is offline
Member
 
Join Date: Jan 2014
Location: Chicago
Posts: 3
Default Help with Upgrade/Compatibility Issue

Hey all - Any help on this would be appreciated, as I can't get a clear answer from Avid.

I purchased and used an M-Audio Firewire 410 and ProTools M-Powered 7 some years ago. Since then I have upgraded my Mac OS to 10.8.5, and it appears that I cannot continue to use PT M-Powered 7 on this OS version (or not that I can see).

I'm trying to determine what is the best solution for me to get Pro Tools up and running on this system. I'm wondering which of these scenarios will work ...

1 - Is there a way (work-around) to make PT M-Powered 7.4.2 AND the Firewire 410 work with my current OS? (ideal)

2 - Is there a way to upgrade my version of ProTools to a version that is compatible with OS 10.8.5? If so, will my old iLok that I purchased with PTMP7 work? Will my Firewire 410 be compatible with a new version of PT?

3 - Do I need to scrap the PT and interface that I purchased and get a new version of PT and a new interface?

Obviously, scenario 1 is ideal, but if it is not an option, than I am trying to determine if scenario 2 or 3 make more sense. I've really struggled to find answers on the AVID site, forums, etc.

Any advice is thoroughly appreciated. Thanks!
Reply With Quote
  #2  
Old 01-08-2014, 11:26 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,829
Default Re: Help with Upgrade/Compatibility Issue

I would give up entirely on Pro Tools 7 anything on recent OS X releases.

You can buy a crossgrade from Pro Tools MP to Pro Tools 11 on the Avid online store or any retailer. List price is $399.

I am not sure about whether the 410 practically works on any current OS X version, no current OS X version is officially supported, and I'd hold out no hope of any updates from M-Audio or Avid to ever address issues if there are any. You could at least test if you can get it to work with say Garage band now.

Or you can buy an Mbox Pro or Eleven Rack with a bundled full pro Tools 11 license. The Eleven Rack is especially a bargain if you work with Guitar or bass. Or buy any third party CoreAudio compatible interface and use your upgraded Pro Tools 11 with it.
Reply With Quote
  #3  
Old 01-08-2014, 11:34 AM
Scout3030 Scout3030 is offline
Member
 
Join Date: Jan 2014
Location: Chicago
Posts: 3
Default Re: Help with Upgrade/Compatibility Issue

Thanks. As a casual recorder (demos with guitar, bass, piano, vox), I'm exploring how to keep costs down while having basic recording/mixing capabilities.
If the crossgrade is $399, then I might be better off purchasing a new basic interface such as the Fasttrack Duo or Mbox. That way I know they will work with the bundled PT (even if it's only PT Express) and I can avoid potential compatibility issues with the Firewire 410.
I was just hoping that I'd come across an elegant solution to allow me to use what I have, but that's looking less likely the more I research it.
Appreciate the info and suggestions!
Reply With Quote
  #4  
Old 01-08-2014, 11:40 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,829
Default Re: Help with Upgrade/Compatibility Issue

Quote:
Originally Posted by Scout3030 View Post
Thanks. As a casual recorder (demos with guitar, bass, piano, vox), I'm exploring how to keep costs down while having basic recording/mixing capabilities.
If the crossgrade is $399, then I might be better off purchasing a a new basic interface such as the Fasttrack Duo or Mbox. That way I know they will work with the bundled PT (even if it's only PT Express) and I can avoid potential compatibility issues with the Firewire 410.
I was just hoping that I'd come across an elegant solution to allow me to use what I have, but that's looking less likely the more a research it.
Appreciate the suggestions!
Guitar and bass... dad dah... no question. Get the Eleven Rack with Pro Tools Eleven for around $600-$700 street. It can record wet (stereo) guitar, dry (mono) guitar, one Mic/preamp input, stereo analog and stereo digital (AES/EBU or S/PDIF) inputs. It has MIDI IO for any keyboards etc. It can reamp guitar and bass and has a ton of great amp sims (and pretty good effects sims). If you need more IO than that then buy a bigger interface in future and hang the Eleven Rack off that as an outboard processor.

A Mbox Pro with Pro Tools 11 by comparison costs you around $1k.

The Mbox (non Pro) is a lot cheaper but includes Pro Tools Express (based on Pro Tools 10 technology and has limited features) not the full Pro Tools product. Its a good low cost option but check carefully on the software and IO limitations of the Mbox before going that route.

If you use keyboards a lot with VIs, or drum Vis, or want to, going to 64 Bit Pro Tools 11 may be an advantage.
Reply With Quote
  #5  
Old 01-08-2014, 11:44 AM
Scout3030 Scout3030 is offline
Member
 
Join Date: Jan 2014
Location: Chicago
Posts: 3
Default Re: Help with Upgrade/Compatibility Issue

I hadn't looked into the Eleven rack at all until you mentioned it. Researching it now - pretty darn slick. If I can convince myself to drop the cash - I'm sure I'd be a very happy guy.
Reply With Quote
  #6  
Old 01-08-2014, 01:01 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,829
Default Re: Help with Upgrade/Compatibility Issue

You will like it. Have a read of the PDF User Guide if you want to see all it can do, its well written. There is an Eleven Rack forum on DUC. Post any questions or problems there and you'll get good help. Also there are many Eleven Rack related videos on YouTube, e.g. Look for all the tutorials etc. by "BenoniStudio" -- an active DUC member.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 HD/PT9 Compatibility, 10.6.5 compatibility, OMF Logic9/PT9, iLok upgrade benosullivan Pro Tools 9 2 11-17-2010 12:05 PM
Compatibility Issue Chris7514 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-07-2010 04:12 PM
Compatibility - what is the issue? GothicV 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 01-12-2010 06:17 PM
7.4 LE to 7.0 HD compatibility issue Justin P. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-31-2008 07:35 PM
1.25 compatibility issue The Specialist Pro Tools TDM Systems (Mac) 0 03-22-2003 01:21 AM


All times are GMT -7. The time now is 10:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com