Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2012, 02:53 PM
End Over End End Over End is offline
Member
 
Join Date: Sep 2008
Location: San Carlos, California
Posts: 55
Default A 9093 fix that worked -Acronis Related

Win 7/64 PTHD Native 903 W HD16 I/O - Newish DAW custom config by pro company.

I have Acronis 2012 installed and the (Acronis scheduler 2) boots when the machine starts up, this needs to be turned off and run manually when backing up instead of leaving it on all the time.

The way to turn it off in Win 7 type msconfig in searchbar/ click on the msconfig.exe to launch the small app / go to (startup) tab and uncheck (acronis scheduler helper) go to (services tab) first check (hide all Microsoft button at bottom to make sure you dont create a problem for your system) then uncheck the (Acronis scheduler 2). hit apply then restart computer.

This allowed me to get down to buffer 32 and work solid after having crash issues at any buffer size.
And remember kids, be sure to write to a 2nd hard drive on your sysytem and never the OS drive.

This will negatively affect the Acronis program and you may have to go through these exact same steps in reverse to be able to use Acronis again but this is the price to pay for stable Pro Tols. Copy and paste this text to a file for your notes.

EOE
Reply With Quote
  #2  
Old 02-16-2012, 07:18 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,860
Default Re: A 9093 fix that worked -Acronis Related

Interesting(and thanks for the tip). I wonder if you could install Acronis on an external drive and run it that way? I know you can boot from a recovery CD and get most(or maybe all) the functionality, so maybe it doesn't need to be installed at all(other than to create the recovery disk)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 06-13-2013, 04:17 PM
DAWgEAR's Avatar
DAWgEAR DAWgEAR is offline
Member
 
Join Date: Oct 2012
Location: California, USA
Posts: 331
Default Re: A 9093 fix that worked -Acronis Related

Thanks for this!

I have Acronis True Image and I am running Win 8 64 bit. Turning off this service has reduced the occurrence of errors -9093, -9171, and -9129 and has allowed me to use lower buffers.
__________________
Pro Tools HD Native 2019.6 | HD Omni | iMac Pro: 10-Core 3.0 GHZ - 64 GB - 2 TB - Vega 56 | Sonnet Echo Express SE II for PT HD Native PCIe and UAD 2 Quad PCIe card | Pro Tools Dock
Reply With Quote
  #4  
Old 06-14-2013, 05:49 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: A 9093 fix that worked -Acronis Related

Interesting. I haven't had problems with the 9xxx errors but have always turned Acronis off and via MS Config just because I try to run the minimum amount of services and start up items.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acronis Killed My Pro Tools Glitch Magnet Windows 19 08-22-2011 05:48 PM
Acronis Still The Standard for PT/W7? EarBud 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-13-2011 10:03 AM
Acronis Help scar97 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 09-06-2009 12:39 PM
Acronis True Image Fastermouse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 01-06-2009 07:50 PM
still 9093 and related DAE buffersize errors Evert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-19-2006 07:16 AM


All times are GMT -7. The time now is 01:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com