Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-29-2011, 10:01 AM
whitewaller whitewaller is offline
Member
 
Join Date: Apr 2011
Location: United States
Posts: 1
Default PT 9 on 64 bit W7 mbox2pro

I recently built a PC thats 64 bit with Windows 7 installed. I own an Mbox2pro with PT LE 7. I quickly found out that its not supported by W7. If I buy the PT9 crossgrade from LE, download drivers for Mbox2pro, will this issue be resolved?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Giving up on Mbox2Pro rlcowastudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 10-29-2009 01:56 PM
mbox2pro upgrade: 002 or 003? cary chilton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-21-2009 05:12 PM
How to open an MBox2Pro? Will Russell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-19-2008 05:11 AM
will I ever be able to FW800 with mbox2pro..? ec123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-15-2007 08:29 PM
Mbox2Pro gh4life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-18-2006 10:42 PM


All times are GMT -7. The time now is 02:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com