Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-15-2019, 07:07 PM
Stixntrixx Stixntrixx is offline
Member
 
Join Date: Jun 2004
Posts: 71
Default Analog Connectors? What Happened?

Hi Everyone,
I'm currently using an Mbox 2 to connect my Dell Inspirion 13 laptop running Windows 10. I use Studio One 4 as my DAW. Today when I tried playing sound through Mbox on playback in Studio One, the Mbox would quickly power itself down and then power back up. It also happened when playing mp3s on the computer outside of Studio One. I started to get a BSOD stating Multiple IRP Complete Requests. So I tried reinstalling the Mbox driver and now, where there used to be a single Mbox Digidesign icon under Sounds, there are now two icons labeled "Analog Connector Mbox 2". I tried switching one of them to my default device and just got static and the other one gave me silence. The Mbox is lit up, so the computer is recongizing it. I have a feeling I screwed something up pretty badly, but have no clue how to fix it. Any help would be greatly appreciated. Thank you.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protecting the connectors? Rockpolice VENUE Live Sound Systems 2 11-12-2009 02:45 PM
4-pin XLR connectors???? what for? drguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-08-2007 03:54 AM
TA3 connectors? sidereal-studios Post - Surround - Video 4 01-16-2007 04:07 PM
HD 192 analog I/O connectors? Mick F. Cantarella Pro Tools TDM Systems (Mac) 2 02-12-2002 08:21 PM
where to get bulk connectors ( trs, xlr ) JGriffith Tips & Tricks 11 06-26-2001 11:43 AM


All times are GMT -7. The time now is 09:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com