Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2000, 11:22 AM
treebird treebird is offline
Member
 
Join Date: Jul 2000
Location: Simi Valley, CA USA
Posts: 3
Default Zoom & Smart Tool

Hey everyone, this is my first post, and I am so nervous that I am shaking!!!! ha ha! Anyway, have checked out the huge list of topics, and haven't found something on my particular problem. For starters, running a G4 400 with 320mg ram, the stock 10 gig, and an added internal 30 gig for storage (7200 rpm maxtor) The problem seems to be software related, but figured the system config might be relevant somehow....
PROBLEM: When I zoom in to edit, there are a few different "zoom-ages" (for lack of a better word) that cause a glitch in the Smart Tool. What happens is that I can be cutting, pasting, whatever, and then if I drag the mouse down toward the scroll tool to go to the next section, it turns into the arrow as expected, but when I drag it back to the edit screen it stays an arrow. Now, in other "zoom-ages", the arrow turns back into the hand or whatever when I place it over a wave file, but for some reason, in a few particular zoom-ages, it stays the arrow. If I drag the mouse up to the smart tool buttons on top, without clicking on them, then the proper tool replaces the arrow... Strange... any ideas? Was this previously addressed, and perhaps fixed in the update I just received in the mail?

Brett
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Tool & Zoom bedrichards Pro Tools M-Powered (Mac) 3 08-03-2018 10:32 PM
fade tool disappeared from smart tool RobinWinjil Pro Tools 10 1 06-26-2012 11:27 PM
Weird Smart Tool/Selector Tool issue? Marsdy Pro Tools TDM Systems (Mac) 11 01-15-2012 07:22 AM
Get Grabber tool (Object) as part of smart tool? buckaroo Pro Tools TDM Systems (Mac) 8 07-13-2010 04:21 AM
Smart Tool / Pencil Tool in Midi Editor AndyJCP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 04-26-2009 08:08 PM


All times are GMT -7. The time now is 12:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com