Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-05-2009, 10:25 AM
marfbeatz marfbeatz is offline
Member
 
Join Date: Mar 2007
Location: Austria
Posts: 12
Default BFD2 & PT8 Super Strange Problem

Hi guys,

First of all, please find my system specs in my signature below.

Since I upgrated to PT8, my BFD2 isn΄t working correctly anymore!
I had some strange glitches, crashes etc.

So I thought, o.k. let΄s update all the stuff to the latest version and see if it helps....after updating, 20sec or so after hitting play, with only 1 instance of BFD2 in PTHD 8, it keeps crashing all the time. But before the crash, PT always keeps looping the last few seconds of the BFD2 track.

After that, I did a clean install of OSX, formated the whole sytem HD, clean install of Logic 8.02, clean install of PT8cs1, all the latest drivers all the updates. NO additional plugins are installed, just BFD2 (latest version which came out yesterday - but also tried previous versions).
now I only have my OSX, Logic, BFD2 and PT8 on my sytem drive!

But everytime I hit play with BFD2 in PT, I get that Loop, and after that PT crashes.

I also tried every combination of BFD2 settings, loading on demand, load into ram.....

Any Idea what΄s going on?

Is this a known bug?

Thanks in advance,

Martin
__________________
*********************************

MacPro 8-core, 2.8Ghz 10GB Ram
4x500GB internal Sata Drives,
NO
external FW or USB drives,
Leopard 10.5.5,
PTHD3 Accel PCIe (internal - NO Magma)
PT 8.0cs1
latest Pro Application Support update
D-Command
2x96 I/O

My Songwriter & Recording Studio Site

*********************************
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I need to buy BFD2 or BFD2 upgrade if I have BFD ECO? joedexter23 The Drum Room 26 07-23-2012 11:38 AM
BFD2 or BFD2 upgrade from BFD ECO?? joedexter23 Virtual Instruments 2 03-11-2012 12:42 PM
BFD2 Crashes PT 7 - ASIO Driver problem? gganz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-14-2011 08:43 AM
strange problem help koka Pro Tools TDM Systems (Mac) 0 05-16-2008 01:57 PM
Strange MTC problem! BigBear MIDI 0 03-23-2001 02:15 PM


All times are GMT -7. The time now is 05:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com