Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2014, 11:46 PM
Aaron_sfas Aaron_sfas is offline
Member
 
Join Date: Jun 2014
Location: Sydney
Posts: 5
Default Pro tools express 10.3.4 crashes on start up

Hi guys I'm relatively new to Pro Tools, and completely new to this forum, so please bear with me if I'm not too down with the lingo, or don't give all required info straight up...

For starters, I use pro tools express version 10.3.4 on Windows 7 professional with an Mbox mini3. All other information needed is hopefully bellow.

My problem is that pro tools crashes during start up, and it happens every time I try to open it (I've posted the details of the error bellow). The start up seems to go fine, until it reaches the last plug in, at which time it freezes and ultimately comes up with one of those "pro tools has stopped working" messages. The error only affects pro tools, and all other applications run fine (with the exception of SANDRA, as I mention bellow). I have, of course, tried restarting.

This problem started when I installed and activated the trial version of Celemony's "Melodyne". Melodyne itself worked fine, but it's installation seems to have broken my pro tools.

I've tried reinstalling pro tools, and I've un-installed Melodyne, but this has not helped.

Pro tools acts in this exact way regardless of whether my interface is plugged in. Although unplugging the iLok does still stop Pro Tools from opening at all.

Any help will be greatly appreciated, as I have a couple of small projects that I was looking to have done by this Friday (looking unlikely now).

Thanks very much for your time
Aaron_sfas



This comes up at the bottom of the "Pro Tools has stopped working" screen:
Problem signature:
Problem Event Name: APPCRASH
Application Name: ProToolsExpress.exe
Application Version: 10.3.4.181
Application Timestamp: 514bbb66
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18409
Fault Module Timestamp: 53159a86
Exception Code: e06d7363
Exception Offset: 0000c42d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3081
Additional Information 1: 331c
Additional Information 2: 331c014256809b640e9d738e4ac9a8ae
Additional Information 3: a816
Additional Information 4: a8164633166894ff7e17be5ba00fd23e


*SANDRA kept crashing on my PC, so I ran Speccy... Hope that's ok*

Pro Tools Express 10.3.4
Mbox mini 3

Operating System
Windows 7 Professional 64-bit SP1
CPU
Intel Core i5 460M @ 2.53GHz 45 °C
Arrandale 32nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
Motherboard
SAMSUNG ELECTRONICS CO., LTD. QX310/QX410/QX510/SF310/SF410/SF510 (CPU 1) 48 °C
Graphics
Generic PnP Monitor (1366x768@60Hz)
Intel HD Graphics (Samsung)
1024MB NVIDIA GeForce 310M (Samsung)
Storage
465GB Samsung SSD 840 EVO 500GB ATA Device (SSD) 31 °C
931GB Western Digital WD Ext HDD 1021 USB Device (USB (SATA)) 27 °C
Optical Drives
TSSTcorp CDDVDW TS-U633J ATA Device
Audio
Avid mbox mini

RAM
Memory slots
Total memory slots 2
Used memory slots 2
Free memory slots 0
Memory
Type DDR3
Size 8192 MBytes
Channels # Dual
DRAM Frequency 532.1 MHz
CAS# Latency (CL) 7 clocks
RAS# to CAS# Delay (tRCD) 7 clocks
RAS# Precharge (tRP) 7 clocks
Cycle Time (tRAS) 20 clocks
Command Rate (CR) 1T
Physical Memory
Memory Usage 24 %
Total Physical 7.79 GB
Available Physical 5.89 GB
Total Virtual 8.29 GB
Available Virtual 6.32 GB
SPD
Number Of SPD Modules 2
Slot #1
Slot #2

CPU
Intel Core i5 460M
Cores 2
Threads 4
Name Intel Core i5 460M
Code Name Arrandale
Package Socket 989 rPGA
Technology 32nm
Specification Intel Core i5 CPU M 460 @ 2.53GHz
Family 6
Extended Family 6
Model 5
Extended Model 25
Stepping 5
Revision K0
Instructions MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Intel 64, NX, VMX
Virtualization Supported, Enabled
Hyperthreading Supported, Enabled
Bus Speed 133.0 MHz
Rated Bus Speed 2394.7 MHz
Stock Core Speed 2533 MHz
Stock Bus Speed 133 MHz
Average Temperature 45 °C
Caches
L1 Data Cache Size 2 x 32 KBytes
L1 Instructions Cache Size 2 x 32 KBytes
L2 Unified Cache Size 2 x 256 KBytes
L3 Unified Cache Size 3072 KBytes
Reply With Quote
  #2  
Old 06-24-2014, 03:58 AM
Aaron_sfas Aaron_sfas is offline
Member
 
Join Date: Jun 2014
Location: Sydney
Posts: 5
Default Re: Pro tools express 10.3.4 crashes on start up

Ok. SO i've done a little more investigation, including reinstalling Pro Tools again... no good.

Seeing as though it seemed it was a plug in that was messing with the start up, I moved all plugins from the plug in folder to see if it would start. Now it's saying that it is unable to locate hardware, even though my Mbox is plugged in (lights are on the unit) and my computer IS recognising the Mbox.

*Calls exorcist*
Reply With Quote
  #3  
Old 06-26-2014, 05:35 PM
Trey803 Trey803 is offline
Member
 
Join Date: Jul 2012
Location: Anderson, SC
Posts: 12
Default Re: Pro tools express 10.3.4 crashes on start up

Hey man I think I can help you.

I know how frustrating it is being an express user on these forums, I also use Pro Tools E 10


Try this for your latest problem, re-install the MBox driver from Avid's website.

I have experienced similar issues where the MBox is connected, lights up but is not recognized by Pro Tools

Last edited by Trey803; 06-26-2014 at 06:57 PM.
Reply With Quote
  #4  
Old 06-26-2014, 05:38 PM
Trey803 Trey803 is offline
Member
 
Join Date: Jul 2012
Location: Anderson, SC
Posts: 12
Default Re: Pro tools express 10.3.4 crashes on start up

Question for you,

Did you upgrade to 10.3 by uninstalling your previous version and re-installing the updated version?



Reason I ask is, I know how finicky this software is and part of me does not even want to uninstall my current version (which currently is working) in fear that the updated version will have issues with the iLok and software liscence.


Looking back I should have just purchased the full student version instead of the express version.
Reply With Quote
  #5  
Old 06-30-2014, 12:21 AM
Aaron_sfas Aaron_sfas is offline
Member
 
Join Date: Jun 2014
Location: Sydney
Posts: 5
Default Re: Pro tools express 10.3.4 crashes on start up

Quote:
Originally Posted by Trey803 View Post
Question for you,

Did you upgrade to 10.3 by uninstalling your previous version and re-installing the updated version?



Reason I ask is, I know how finicky this software is and part of me does not even want to uninstall my current version (which currently is working) in fear that the updated version will have issues with the iLok and software liscence.


Looking back I should have just purchased the full student version instead of the express version.
Thanks for your reply mate.

I was also having an issue with my session becoming horribly distorted out of no where, with restarting the Mbox the only way to fix this. So I thought the issue may have simply been the next stage of my Mbox breaking down. So, seeing as it's under warranty, I sent it back to where I purchased it from. When it gets back, if it's still not working, I'll definitely try what you have suggested.

It's version 10.3.4. Not sure if that's the latest, but I don't THINK I've updated since I bought the Mbox in April.


I was going to purchase a version straight up, but I went with Express because it's free, and my band's producer recommended Vegas. So I thought I'd play with PT for a bit before I committed to purchase.

Thanks very much for your time.

Aaron
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Crashes on Start up. mzkguy Pro Tools 11 3 08-04-2013 08:32 PM
Pro Tools 9.0.6 crashes on start up jeffwenberg macOS 10 06-17-2013 04:11 PM
Pro Tools Express software - Start Here! Avid Pro Tools Express on Windows 0 03-21-2012 09:11 AM
Pro Tools Express software - Start Here! Avid Pro Tools Express on Mac OS X 0 03-21-2012 09:11 AM
Pro tools LE 6.7 crashes xp on start up seeclouds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-21-2005 09:06 PM


All times are GMT -7. The time now is 07:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com