Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-04-2010, 02:15 PM
studiojimi's Avatar
studiojimi studiojimi is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA
Posts: 3,115
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.3

Quote:
Originally Posted by formfunction View Post
Man, if Crizdee is havin problems enough to hold fast... That is not a good sign.
there is no shame to holding fast.

especially if you like the way your rig runs,
your music sounds,
and that you can be creatively undisturbed by not being a forced beta tester.

great term...hold fast

"say it soft and it's almost like praying"
__________________
CAZADOR RECORDING
PT10.3.10/HD6/192w16in/MTN.LION OS 10.8.5 / Westmere MacPro 8 Core W/20gRAM MAGMA-PE6R4/TDM&RTAS/WAVES Platinum/UA/Eventide Plugs/I usually record at 88.2
With GOD as my partner. . . I need to make my plans LARGER.

Reply With Quote
  #12  
Old 12-04-2010, 06:14 PM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

Chris,

I got the 9 last week. needed ADC on my home Rig.

VocAlign is working just fine. You just need to hit Process before hitting Spot.
I use it every day like that. A small pain it is but it does work.

Waves too are not causing me any problem at all.

But then again I am not using the C24.

PT 9, on my HD and LE Rig is a lot more responsive than with 8.1

However, I think AVID should have shown more pride and fixed ALL THOSE NASTY V7 & 8 bugs. What AVID did with V9 and bug fixes is like saying ALL OLD PT User - Go F____ yourself... What a bitch slap.
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #13  
Old 12-04-2010, 06:37 PM
psmworld's Avatar
psmworld psmworld is offline
Member
 
Join Date: Dec 2007
Location: austria
Posts: 354
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

i´m back on 8.1

holy sh... pro tools got cubasized...

import session data crashes
cpu spikes
(asio?)crackling on an HD system
__________________
Selling:


Reply With Quote
  #14  
Old 12-04-2010, 08:55 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,792
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

Chris - can you zip up the AvidLogFiles folder located at MacHD>Users>your account>Library>Logs and email it to me at : vi [at] digidesign [dot] com?

Include the thread number (288950) in the subject of the email.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #15  
Old 12-06-2010, 05:36 PM
psmworld's Avatar
psmworld psmworld is offline
Member
 
Join Date: Dec 2007
Location: austria
Posts: 354
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

alright!

after reverting to 8.1 i couldn´t safe projects nor import anything.

i got the message "access violation occured. while translating tracks"

i noticed, that 8.1 was also overloading and lacking voices. might be the more busses you have with 9.

so i fully deinstalled 8.1, deleted prefs with the pref-tool, restarted and installed THE FULL INSTALLER of HD9. (previously i only did the update.) then changed the processors to 15 in the playback engine dialog, got in again and set the full processors.

no import session crashes by now!!!

runs smooth as it should.
__________________
Selling:


Reply With Quote
  #16  
Old 12-08-2010, 02:49 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,792
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

I'll repeat here what I just emailed to Chris - plug-in compatibility is of extreme importance. The logs I got pointed to plug-ins causing crashes and the list of plug-in versions that I got from the logs had many incompatible plug-ins installed, including ones that are known crashers.

I hate to beat a dead horse here, but the info I give in the General Troubleshooting and other threads is important. I've been here at Avid almost 8 years and the info there is distilled down from thousands of cases I've dealt with during my time here. There are very few cases where severe instability is caused by Pro Tools itself. 8 out of 10 cases, on average, that I deal with where customers complain about instability boil down to having incompatible plug-ins installed or some other configuration issue. I'm not trying to make anyone jump through hoops - it's just that system maintenance is a requirement, period.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #17  
Old 12-08-2010, 03:59 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,661
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

Quote:
Originally Posted by DigiTechSupt View Post
I'll repeat here what I just emailed to Chris - plug-in compatibility is of extreme importance. The logs I got pointed to plug-ins causing crashes and the list of plug-in versions that I got from the logs had many incompatible plug-ins installed, including ones that are known crashers.

I hate to beat a dead horse here, but the info I give in the General Troubleshooting and other threads is important. I've been here at Avid almost 8 years and the info there is distilled down from thousands of cases I've dealt with during my time here. There are very few cases where severe instability is caused by Pro Tools itself. 8 out of 10 cases, on average, that I deal with where customers complain about instability boil down to having incompatible plug-ins installed or some other configuration issue. I'm not trying to make anyone jump through hoops - it's just that system maintenance is a requirement, period.
Hi,

Thanks for looking into this! And i should have explained this better!! But the first thing i did was remove ALL plugins from the folder, trash the prefs to empty the cache! and reinstall PT9. then install only Waves V7r16 and i still got repeatable quits. So i had ruled out incompatible plugs as the cause. but i'm prepared to take a whipping for incompatible plugs I will when i get some spare time double/triple check with just Waves plugs installed after emptying the cache etc.

I realise there are some incompatible plugs installed!! akoustic piano and Elektric piano etc which are not officially supported but i need them installed to run old sessions! yes i have a few that need updating and i need to keep checking the vendors websites more often!! plus i have all the serato rane series plugs which are labelled on the Avid site as incompatible? which was a shock to Serato when i pointed this out to them! plus i have various beta plugs etc, but i do remove all plugs and trash prefs to empty the cache when checking any serious issues.

Unfortunately i did send you avid logs where i had all plugins back in the folder!

As we speak i have just installed Snow Leopard fresh on another drive, installed PT9, pace drivers and Waves plugs! and although i haven't got any quits so far after 20 minutes, but i am still seeing very slow behaviour from the control 24 and the meters and the plugin GUI's opening and the plugin mapping, very noticeably slower from 8.0.4 which is instant! so there is some issue with my setup and PT9 and 8.1 which i will have to look into deeper. As yet i haven't been able to find anyone else who can confirm this slow behaviour with meters and plugin GUI's opening so i have to assume its unique to my system for now.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #18  
Old 12-21-2010, 02:38 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,661
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

Quote:
Originally Posted by DigiTechSupt View Post
Chris - can you zip up the AvidLogFiles folder located at MacHD>Users>your account>Library>Logs and email it to me at : vi [at] digidesign [dot] com?

Include the thread number (288950) in the subject of the email.
Hi,

Well, after a 3 day fresh install and updating and testing i finally tracked this down!! It seems to be the plugin maps? i have been using customized plugin maps for the control 24 over the past few years!

Testing with only PT9 included and Waves V7r16 plugins. It is only certain Waves plugins that are affecting this. (Pie comp/V-Comp/H-comp/CLA comps/API comp/Puigchild 670 and others similar) all other non Waves plugins are not causing the issue!

I have tried re-creating new plugin maps and the same problem!! so it is not my custom maps! it is plugin mapping in general that is causing these crashes!!!!! This is my favorite feature of the control surface plus my first 8 encoders are worn and can no longer be used. so looks like i'm stuck with the standard plugin mapping for now


Anyway, here are the crash log and Avid log if Avid want to check this one out...

control 24 maps.crash.zip
http://www.sendspace.com/pro/dl/uglq17

Control 24 maps Pro_Tools_2010_12_21_21_39_28.dlog.zip
http://www.sendspace.com/pro/dl/bjxz7a



Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #19  
Old 12-26-2015, 01:31 PM
Brahamnesik Brahamnesik is offline
Member
 
Join Date: Mar 2010
Posts: 154
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

Hello, I know this is a very old thread but I have exactly the same issue with slow metering with my Control 24 when using custom plugins mapping. I'm on PT 10 HD.

Have you found a solution to this problem ? Thanks.
Reply With Quote
  #20  
Old 12-27-2015, 01:44 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,661
Default Re: Can no longer live with all the bugs and crashes!! reverting back to 8.0.4

Quote:
Originally Posted by Brahamnesik View Post
Hello, I know this is a very old thread but I have exactly the same issue with slow metering with my Control 24 when using custom plugins mapping. I'm on PT 10 HD.

Have you found a solution to this problem ? Thanks.
Hi,

It seems to be only some plugs that don't like custom mapping! I tried a few months ago to custom map in a DUY plug and it caused this problem! So just have to be aware some plugs won't like custom plugin mapping.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverting back to PT 9.06 from 10.2 BondAudio macOS 0 06-26-2012 04:48 AM
Reverting back to 9.0.3 Zenman Windows 8 12-07-2011 07:48 AM
reverting back to pro tools 7.3.1 cebolton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-06-2009 12:07 PM
Reverting back to 7.0? AfterimageMetal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2007 01:25 PM
Reverting back to 5.01 from 5.1 TimOz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-19-2001 02:21 PM


All times are GMT -7. The time now is 07:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com