Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2009, 06:53 AM
sjefkevandriel sjefkevandriel is offline
Member
 
Join Date: Jun 2006
Posts: 7
Default Protools LE 8 session only 16 busses?!?!?!?

I already figured it out!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Busses and sends - session template advice popcornmama Post - Surround - Video 2 07-12-2017 04:44 AM
Import session data bug in 8.1 cs1 having to do with busses diamondschwin Post - Surround - Video 0 08-24-2010 09:48 AM
More than 32 busses in ProTools 8 LE Zarabozo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-23-2010 08:21 AM
Session help - sends - inserts - busses - and headphones. Jono_G 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-27-2010 09:13 PM
Loss of busses on ProTools Mix|24+ StuThomas Pro Tools TDM Systems (Mac) 5 08-21-2002 06:59 PM


All times are GMT -7. The time now is 05:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com