Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2010, 05:40 PM
grendizer grendizer is offline
Member
 
Join Date: Feb 2010
Location: Beirut, Lebanon
Posts: 112
Default 192 lightpipe optical out set-up, digital monitoring

I'de really appreciate some help with this

pt 8.0.4
192i/o
win xp

im trying to connect my 192i/o with digital card to my logitech digital stereo speakers with a lightpipe optical cable.I use to monitor this way with my 003, was quite an easy set up. i think im missing something obvious, not really sure how to setup my i\o or HardWare in HD. i followed these instructions and tried to come out via optical enclosure (not adat, digital card), but to no avail

For Output of Pro Tools using Optical port on Enclosure section of 192 I/O:
1) In Pro Tools > Setups > HW setup > Doesn't matter what's set for Digital Tab.
2) Main tab: Set Digital Format is set to AES or S/PDIF.
3) Main Tab: Set analog outputs 9 - 16 to Optical 1 - 2 (ADAT), Optical 3 - 4 (ADAT) etc.
4) In Pro Tools > Setups > I/O Setups: Click on Output Tab. Press "Default" button. Now, all inputs will all show up as A 1 - 16.
5) Set output of audio tracks to A 9 - 16 for output through the optical connection of Enclosure Optical Port.


i think im having a tuff time with # 5. it appears that #5 was also set up by default. outputs 9-16 already appear to have optical outs set from 9-16.

i guess what im asking is. is this the proper procedure for what im trying to do?

all help is appreciated
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Optical lightpipe help please brickroadstudio Pro Tools HDX & HD Native Systems (Mac) 0 04-15-2011 11:42 PM
192 lightpipe optical out set-up, digital monitoring grendizer Pro Tools TDM Systems (Mac) 1 09-07-2010 08:44 PM
003 and Digimax, lightpipe optical troubles!! (HELP!) hw2nw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-17-2007 09:01 AM
ADAT optical in via Lightpipe and i get nothing commonwall Pro Tools TDM Systems (Mac) 3 11-14-2004 12:22 PM
Lost optical / ADAT / lightpipe I/O ! pklem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-15-2004 03:22 PM


All times are GMT -7. The time now is 08:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com