Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2011, 02:17 AM
blackdognove blackdognove is offline
Member
 
Join Date: Mar 2003
Posts: 21
Default link timeline and edit selection not working

Hello, link timeline and edit selection is not working!
I do not have Dynamic Transport enabled and link timeline and edit selection is checked on option menù and on edit window button.
When i select a region with selector tool in play mode, timeline continue to scroll and only blu cursor move on timeline. Anyone can help me?
Mbox2 protools 8.0.5 on win XP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grr.. Link Timeline Edit Track Edit Timeline Selection confusion deepfrequencies macOS 3 02-06-2014 03:40 PM
Link Timeline And Edit Selection in PT8 - help..! richie Pro Tools M-Powered (Win) 6 02-09-2009 10:15 AM
link timeline and edit selection not working binetron 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 12-14-2007 02:35 AM
Link Edit and Timeline Selection logandrum Pro Tools TDM Systems (Mac) 1 08-06-2005 07:16 AM
Link Edit and Timeline Selection logandrum Pro Tools TDM Systems (Mac) 0 08-06-2005 12:11 AM


All times are GMT -7. The time now is 07:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com