Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-14-2005, 09:33 AM
ryankasdorf ryankasdorf is offline
Member
 
Join Date: Oct 2005
Posts: 1
Default Need Help With 6.4 LE (Error (-9129)

I have been recording lately and it gives me this error stating "Audio processing is conflicting with other cpu tasks. If this problem occurs often, reducing the "H/W buffer size" in the playback engine dialog may help prevent the problem.
I have tried reducing the buffer size, exiting and retrying. I have only 5 tracks on and when i try recording more it gives me this error, i know not of what is wrong and have tried restarting my computer.
I have a pentium 4, 2.40 GHz, 1.00GB ram, using windows XP, would appreciate it if someone could help me.
Thank you,
Ryan Kasdorf
Reply With Quote
  #2  
Old 10-14-2005, 09:36 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Need Help With 6.4 LE (Error (-9129)

First, try all of the suggestions in the General Troubleshooting thread
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9129 error whispermode Pro Tools TDM Systems (Win) 0 09-01-2009 03:31 AM
DAE error (-9129) need help!!!!!! Lil G 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-14-2007 11:32 PM
Error -9129 K C 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-02-2004 05:56 PM
6.4 Error -9129, huh? BIg Mick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-05-2004 10:30 AM
Please Help !!!!!!! 9129 error brucegoose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-10-2002 04:20 PM


All times are GMT -7. The time now is 09:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com