Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2004, 03:23 PM
BIg Mick BIg Mick is offline
Member
 
Join Date: May 2003
Posts: 17
Default 6.4 Error -9129, huh?

This happens on playback, mostly. I get a -9129 error, which tells me to decrease the buffer size. I started at 1024, then went down to 128 and worked my way back up. So I did that and then it tells me I need to increase the buffer size, error -9094. Either way, it freezes.

This problem has only occured in 6.4. Anyone else run into to this? And is there a way around it? The only way I have found is rebooting. Running 6.4 LE on a regular 002, btw. Also running Reason when this occurs.

Thanks.
Reply With Quote
  #2  
Old 08-03-2004, 04:05 PM
Aussie Scott Aussie Scott is offline
Member
 
Join Date: Mar 2004
Location: Melbourne, Australia
Posts: 407
Default Re: 6.4 Error -9129, huh?

Is your firewire on it's own IRQ?
__________________
"...I asked you not to tell me that!"
Reply With Quote
  #3  
Old 08-04-2004, 08:59 AM
BIg Mick BIg Mick is offline
Member
 
Join Date: May 2003
Posts: 17
Default Re: 6.4 Error -9129, huh?

Yes, it is.
Reply With Quote
  #4  
Old 08-05-2004, 10:30 AM
BIg Mick BIg Mick is offline
Member
 
Join Date: May 2003
Posts: 17
Default Re: 6.4 Error -9129, huh?

Any one? I can't get this cleared up.

Thanks,

CTM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9129 error whispermode Pro Tools TDM Systems (Win) 0 09-01-2009 03:31 AM
DAE error (-9129) need help!!!!!! Lil G 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-14-2007 11:32 PM
Need Help With 6.4 LE (Error (-9129) ryankasdorf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-14-2005 09:36 AM
Error -9129 K C 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-02-2004 05:56 PM
Please Help !!!!!!! 9129 error brucegoose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-10-2002 04:20 PM


All times are GMT -7. The time now is 01:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com