Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2010, 09:20 AM
hed hed is offline
Member
 
Join Date: Jul 2005
Location: Italy
Posts: 188
Default Hey guys i need some little suggestion! Please!

Hey whassup everybody...
Little Q.
I'm actually really fine with my setup: OSX 10.5.7, PTLE 8.0cs3 and MBox1. It works flawless. But, since I'll have to use a new iPod Touch which needs 10.5.8 and iTunes10 (at least), I'd ask you: is it fine to upgarde to OSX 10.5.8 with my PTLE version? At Mac OS X 10.5 (Leopard) Compatibility Information I read:



"Pro Tools 8.0 software requires Mac OS X 10.5.5 or higher, and is not compatible with earlier versions of Leopard, Mac OS X 10.4 (Tiger) or earlier versions of Mac OS X. If you have an earlier version of Leopard, you will need to update your Mac OS using one of the following Combo Updates before installing Pro Tools 8.0
  • Digidesign testing has shown no known differences between 10.5.5, 10.5.6, 10.5.7, or 10.5.8; all are officially qualified with Pro Tools HD, LE and M-Powered version 8.0, 8.0.1, and 8.0.3 (which I suppose is the 8.0cs3 version, right?!?).
  • Pro Tools 8.0.4 is officially qualified with 10.5.8 only, and not tested with earlier versions of Leopard.
  • Downloading one of the "Combo Update" installers is the recommended method of updating your Mac OS.
  • Updating your Mac OS using the built-in Software Update or smaller incremental "Delta Update" downloads may not install all required components, and is not recommended."
I mean any experience? Is it stable and good-working? I'd better be extremely sure before upgrading, since I already had MANY (MANY) problems with earlier PTLE versions upgrades, and I don't want to anymore.
Thank you in advance guys.
Hed
__________________
MacBook Pro 2.4GHz, 4GB, Leopard 10.5.5, Lacie Firewire HD250, MBox1 PT LE 8, Apogee Mini-Me, Akai MPC 500 & S2K, FMR Audio RNC, Microkorg, Genelec 8020A


myspace.com/korneliuskeyloid
Reply With Quote
  #2  
Old 12-18-2010, 09:40 AM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Hey guys i need some little suggestion! Please!

Go Here:

http://avid.custkb.com/avid/app/self...p?DocId=363039

Note towards the bottom in the section "ProTools 8.0.1"

That is the last version that will support your Mbox 1

So I would say that is the bigger problem for any updates you might consider.

10.5.8 was very stable, but different versions of PT seem to always have a few problems until they roll out a cs update or 2. I don't remember anything specific though..

Also, before considering any drastic system changes, you should pull a complete clone of your system drive so you can at least restore back to where you were.

Google "CarbonCopyCloner"
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #3  
Old 12-18-2010, 09:57 AM
Chris7514 Chris7514 is offline
Member
 
Join Date: Mar 2006
Posts: 283
Default Re: Hey guys i need some little suggestion! Please!

That's something you need to consider. If you're fine with your current system, and you can predict that in the future you won't need any major upgrades ( in terms of speed, processing power, track count, new plug-ins etc.)- stick to your system. I did upgrade, and learned some hard lessons down the process.
Unfortunately the companies like Avid and Apple will constantly require system upgrades; they will make old ( but still working fine ) hardware "obsolete", etc.
So in a sense you will have to upgrade ( and spend money) on Avid and Apple products at some point- if you want to stay with PT, and take advantage of the new releases.
Chris7514
Reply With Quote
  #4  
Old 12-20-2010, 08:37 AM
hed hed is offline
Member
 
Join Date: Jul 2005
Location: Italy
Posts: 188
Default Re: Hey guys i need some little suggestion! Please!

Quote:
Originally Posted by flommer View Post
Go Here:

http://avid.custkb.com/avid/app/self...p?DocId=363039

Note towards the bottom in the section "ProTools 8.0.1"

That is the last version that will support your Mbox 1

So I would say that is the bigger problem for any updates you might consider.

10.5.8 was very stable, but different versions of PT seem to always have a few problems until they roll out a cs update or 2. I don't remember anything specific though..

Also, before considering any drastic system changes, you should pull a complete clone of your system drive so you can at least restore back to where you were.

Google "CarbonCopyCloner"
Hey thanks Flommer!
In fact I'm using OSX 10.5.7, PTLE 8.0cs3 and MBox1 (and it works FINE!)...now my Q is about the same version (8.0cs3) and OSX 10.5.8.
For what I'm understanding (now), 8.0cs3 version is not equal to 8.0.3 one, right? ...I'm pretty confused about it (since I wasn't into PT upgrades and stuff due to system stability...but now I'd need to upgrade OS).
I feel 8.0cs3 should be fine with 10.5.8, am I wrong?!
Thanks in advance...
hed
__________________
MacBook Pro 2.4GHz, 4GB, Leopard 10.5.5, Lacie Firewire HD250, MBox1 PT LE 8, Apogee Mini-Me, Akai MPC 500 & S2K, FMR Audio RNC, Microkorg, Genelec 8020A


myspace.com/korneliuskeyloid
Reply With Quote
  #5  
Old 12-20-2010, 01:29 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Hey guys i need some little suggestion! Please!

You are correct. 8.0.3 is NOT the same as 8.0cs3 (which could actually be named 8.0.0cs3)

The cs updates are to deal with specific issues that certain customers might have but are not necessarily going to be needed by every user.

From how I am reading the compatibility grid, Yes 8.0 will work on 10.5.8

The grid is a bit confusing (yet another detail of Avid's terrible website design) in that it looks like specific ProTools versions are aligned with specific OSX versions, but they are really groups: Leopard 10.5.5, 10.5.6, 10.5.7, 10.5.8 will all work with PT 8.0.0, 8.0.1, 8.0.3, or 8.0.4 (8.0 and 8.0.1 in your case) on intel Mac
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #6  
Old 12-21-2010, 04:20 AM
hed hed is offline
Member
 
Join Date: Jul 2005
Location: Italy
Posts: 188
Default Re: Hey guys i need some little suggestion! Please!

Quote:
Originally Posted by flommer View Post
You are correct. 8.0.3 is NOT the same as 8.0cs3 (which could actually be named 8.0.0cs3)

The cs updates are to deal with specific issues that certain customers might have but are not necessarily going to be needed by every user.

From how I am reading the compatibility grid, Yes 8.0 will work on 10.5.8

The grid is a bit confusing (yet another detail of Avid's terrible website design) in that it looks like specific ProTools versions are aligned with specific OSX versions, but they are really groups: Leopard 10.5.5, 10.5.6, 10.5.7, 10.5.8 will all work with PT 8.0.0, 8.0.1, 8.0.3, or 8.0.4 (8.0 and 8.0.1 in your case) on intel Mac
Thanks MAN!
As you already said, from how I read the compatibility grid, it seems fine As upgrade.
I really hope it gon work out...
Thank you again Flommer!
hed
__________________
MacBook Pro 2.4GHz, 4GB, Leopard 10.5.5, Lacie Firewire HD250, MBox1 PT LE 8, Apogee Mini-Me, Akai MPC 500 & S2K, FMR Audio RNC, Microkorg, Genelec 8020A


myspace.com/korneliuskeyloid
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mix suggestion Stys64 Pro Tools 11 7 11-12-2013 10:52 AM
Hey guys i need some little suggestion! Please! hed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-18-2010 09:19 AM
F-Key suggestion Kourquie Pro Tools TDM Systems (Mac) 26 04-27-2010 10:33 AM
GUI suggestion MiamiMusicMan Pro Tools TDM Systems (Mac) 0 10-10-2006 04:04 PM
ok guys, I got drum kits from hell, how do you guys use them? compblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-29-2003 05:58 AM


All times are GMT -7. The time now is 04:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com