Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-17-2010, 04:21 AM
delphypop delphypop is offline
Member
 
Join Date: Jan 1999
Location: New Zealand
Posts: 338
Default

x

Last edited by delphypop; 06-18-2010 at 12:28 PM. Reason: answered issues
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 unable to find Audio Interface attached to the first HD card DJCdelaHaye Pro Tools HDX & HD Native Systems (Mac) 2 02-11-2014 05:08 AM
Unable to Find audio interface attached to first HD Card jamesimm Pro Tools TDM Systems (Mac) 1 12-07-2012 02:33 PM
unable to find audio interface attached to first HD car brycegoggin Pro Tools TDM Systems (Mac) 2 05-14-2010 10:02 AM
unable to find audio interface attached to the first HD card saki Pro Tools TDM Systems (Mac) 8 04-30-2010 07:47 PM
XHD: unable to find audio interface attached... cc1 Pro Tools TDM Systems (Mac) 3 12-12-2005 10:14 PM


All times are GMT -7. The time now is 10:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com