Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-12-2020, 08:12 AM
joffra joffra is offline
Member
 
Join Date: Feb 2020
Location: Leamington
Posts: 1
Default M-Powered 8 & Delta 1010LT

Hello all,


I have a Delta 1010LT pci sound card and M-Powered 8 which I use on Windows 10 running under Windows 7 compatibility mode.


Unfortunately, it keeps crashing and having memory issues. I am going to be updating my Dell Workstation soon to one with more RAM, processor speed etc.


Should I also be moving on from my Delta 1010Lt sound card and M-Powered 8?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is There A way to use S.Gear/Scuffham amp with M powered 7.1 delta 1010LT card ? markallen5 Pro Tools M-Powered (Win) 2 07-18-2014 01:02 AM
Pro Tools M-Powered Essential 8 + Delta 1010LT davebelling Pro Tools M-Powered (Win) 0 02-06-2012 04:00 PM
M-Powered 7.1 + Delta 1010lt: optimizing performance? Berrado Pro Tools M-Powered (Mac) 1 03-14-2007 06:17 PM
Multiple Delta 1010LT Cards and M-Powered 7.3 cwsand Pro Tools M-Powered (Win) 2 01-05-2007 10:37 PM
Delta 1010LT and 10.4.6 jbmelby Pro Tools M-Powered (Mac) 0 04-23-2006 09:33 AM


All times are GMT -7. The time now is 11:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com