Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-30-2018, 08:41 AM
planck planck is offline
Member
 
Join Date: Jan 2015
Location: Athens. Greece
Posts: 53
Default Artist control loosing connection

Hello,

My artist control keeps loosing connection. It either looses connection and displays the avid logo, or sometimes, rarely, it completely hangs and I have to remove the power cable and put it in again.

Sometimes EuCon sees the unit as available but doesn't use it as seen on the picture.

I'm on OSX 10.13.4
EuCon version 18.3.0.244

For now the artist controller is directly connected to ethernet1 port on my macPro. I'm planning to add x2 artist mix, using a switch, but for now that's my setup.

Ethernet1 is on the top of the connection list as described in the Avid Installation instructions.

Any idea how to troubleshoot the problem?

Thanks
Alex
Attached Images
File Type: jpg Screen Shot 2018-05-30 at 18.31.44.jpg (28.5 KB, 0 views)
File Type: png Screen Shot 2018-05-30 at 18.39.51.png (56.4 KB, 0 views)
Reply With Quote
  #2  
Old 05-30-2018, 09:34 AM
KeyplayerG's Avatar
KeyplayerG KeyplayerG is offline
Member
 
Join Date: Sep 2013
Location: U.S.A.
Posts: 429
Default Re: Artist control loosing connection

I would love to know how to solve this issue! I've got an MC, 2 Mix & a Transport. I average 3 to 4 dropouts per 4 to 6 hr session!

In my case, they'll either flash, like there was a power surge, and go to the logo, or much more often ( and way more annoying), it just stops working! You'll be totally "in the zone" and you'll select some simple function, lime Clear Solo and nothing happens. Hit it again? Same result. Now you know it's dropped the connection, total buzz kill!

You restart Eucon and it fires right back up but these 25 to 30 second interuptions for this kind of crap is really irritating!
Reply With Quote
  #3  
Old 05-30-2018, 07:36 PM
its2loud its2loud is offline
Member
 
Join Date: Dec 2014
Location: Los Angles
Posts: 388
Default Re: Artist control loosing connection

Did you do a firmware update through the EuControl app? Can you see what firmware you're running in the software?

I'm running 2 Artist Mixes, and Artist Control, and the Control App on my ipad with no issues at all.

Also, make sure wifi is off and try making the devices connect with a static IP instead of dynamic. This has always seemed more stable for me.
Reply With Quote
  #4  
Old 05-31-2018, 06:59 AM
planck planck is offline
Member
 
Join Date: Jan 2015
Location: Athens. Greece
Posts: 53
Default Re: Artist control loosing connection

I'm running the latest firmware:

MC Control
current version: 1.3.7.0
already at version: 1.3.7.0, won't upgrade.

Static IPs are assigned to the interfaces.

I also changed ethernet cable, just in case.

I kindly request to get some official support from Avid.

Alex
Reply With Quote
  #5  
Old 05-31-2018, 09:37 AM
EddieJones's Avatar
EddieJones EddieJones is online now
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,968
Default Re: Artist control loosing connection

I would check the power supply first.
Reply With Quote
  #6  
Old 05-31-2018, 11:58 AM
P_J P_J is offline
Member
 
Join Date: Mar 2000
Location: Finland
Posts: 275
Default Re: Artist control loosing connection

Quote:
Originally Posted by KeyplayerG View Post
I would love to know how to solve this issue! I've got an MC, 2 Mix & a Transport. I average 3 to 4 dropouts per 4 to 6 hr session!

In my case, they'll either flash, like there was a power surge, and go to the logo, or much more often ( and way more annoying), it just stops working! You'll be totally "in the zone" and you'll select some simple function, lime Clear Solo and nothing happens. Hit it again? Same result. Now you know it's dropped the connection, total buzz kill!

You restart Eucon and it fires right back up but these 25 to 30 second interuptions for this kind of crap is really irritating!
Exactly this has been happening for me .. about 1-2 years now. Artist + PT Control goes suddenly offline and after a little while all comes back. Sometimes I have to re open PT Control. Couple of times in a day this happens.
__________________
OS10.13.6 * PTHD2018.7/Eucon18.3.0.219/AJA12.5*Omni*Artist Series/PT|Control*nMP 3.5GHz-6core/32Gb/D300
**Post Production**
Testing 2019.5/Mojave 14.4/Eucon 19.5
Reply With Quote
  #7  
Old 02-03-2019, 12:42 AM
pacmac pacmac is offline
Member
 
Join Date: Feb 2019
Location: Hurigny
Posts: 9
Default Re: Artist control loosing connection

Hello,

I'm Pascal from France
I exactly have the same trouble than and for many years.

Every thing is updated (Mac OS, Eucon, Logic pro, ...) and the time ...

My Artist Control consol is connected directly to the mac by a static IP adress with a new crossover cable without anything else.

The artist control can work with Logic pro several minutes or even hours and suddenly ... or not ... the console freezes and in Eucon My Artist Control deseappears. The only one solution is to switch off every thing and to restart. The problem exists only with Logic Pro. The artist Control normally reacts with every other soft. I also already try to trash preferences ...

I red many things to do in forums but I'm now lost ... to be honnest ...
Thank you very much in advance if someone had any idea.

Musically and regards,
Pascal
Reply With Quote
  #8  
Old 02-03-2019, 03:31 AM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,510
Default Re: Artist control loosing connection

Pacmac. No need to bump three threads with the same issue and post.

Try one and keep track of the info there.


Sent from my iPhone using Tapatalk
Reply With Quote
  #9  
Old 02-04-2019, 10:37 AM
EddieJones's Avatar
EddieJones EddieJones is online now
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,968
Default Re: Artist control loosing connection

Quote:
Originally Posted by pacmac View Post
Hello,

I'm Pascal from France
I exactly have the same trouble than and for many years.

Every thing is updated (Mac OS, Eucon, Logic pro, ...) and the time ...

My Artist Control consol is connected directly to the mac by a static IP adress with a new crossover cable without anything else.

The artist control can work with Logic pro several minutes or even hours and suddenly ... or not ... the console freezes and in Eucon My Artist Control deseappears. The only one solution is to switch off every thing and to restart. The problem exists only with Logic Pro. The artist Control normally reacts with every other soft. I also already try to trash preferences ...

I red many things to do in forums but I'm now lost ... to be honnest ...
Thank you very much in advance if someone had any idea.

Musically and regards,
Pascal
Have you tried a different power supply ?
Reply With Quote
  #10  
Old 02-04-2019, 01:09 PM
pacmac pacmac is offline
Member
 
Join Date: Feb 2019
Location: Hurigny
Posts: 9
Default Re: Artist control loosing connection

Hi,
Thank you for your helping.
The Power supply ? Not yet. Do you really think it could a potential root cause ?
Why not ? I’m ready to try everything at this level !
I can change the power strip to try...
Thank’s
Pascal
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHY does Artist MC Control keep dropping the connection? KeyplayerG Artist Series 5 01-20-2016 09:59 AM
Artist Control connection issues GreenWire Artist Series 3 07-22-2015 11:54 PM
Artist Control v2 losing connection with PT 10 (Mac) Trazan Artist Series 5 05-22-2014 12:53 AM
Artist Control / Ethernet Connection and Noise Problems lberrios1962 Artist Series 8 05-04-2012 08:20 AM
MC Control & 2 MC Mix's loosing connection to PT9 RuffinMedia Artist Series 2 01-13-2011 01:14 AM


All times are GMT -7. The time now is 01:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com