Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2014, 08:59 AM
TL4500 TL4500 is offline
Member
 
Join Date: Mar 2012
Location: Chesterfield England
Posts: 33
Default Line 6 Pod 2 into M-Audio Fasttrack ultra 8R

Hi.

Could someone please confirm:

I am using Pro Tools 10 with an M-Audio Fasttrack Ultra 8R. If I get a LIne 6 Pod 2 for recording guitar do I need a lead with mono jack on one end (for the Pod 2) and stereo jack on the other end (for input into Ultra 8R)?

Thanks,

Terry
Reply With Quote
  #2  
Old 02-23-2014, 09:17 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,107
Default Re: Line 6 Pod 2 into M-Audio Fasttrack ultra 8R

Guitar -> POD->Fasttrack

2 Mono - Mono Jack balanced leads (POD L & R outs to 2 Fasttrack inputs) if you're intending to use stereo effects from the POD.

or

1 Mono - mono Jack balanced lead if you're staying mono (POD L to 1 Fasttrack input).
Reply With Quote
  #3  
Old 02-23-2014, 09:46 AM
TL4500 TL4500 is offline
Member
 
Join Date: Mar 2012
Location: Chesterfield England
Posts: 33
Default Re: Line 6 Pod 2 into M-Audio Fasttrack ultra 8R

Many thanks

Terry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FastTrack Ultra 8R stopped working - have tried "everything"! trumling Pro Tools M-Powered (Mac) 2 03-15-2015 11:18 AM
Fasttrack Ultra 8r suddenly not recognized by computer mdombros FireWire and USB Audio Interfaces (Win) 1 02-18-2014 07:53 AM
"Problem detected with audio clock" - Pro Tools 8.0.4, M-Audio Fasttrack Ultra spargo Pro Tools M-Powered (Win) 1 02-21-2011 11:54 PM
8.0cs2 hangs on start...10.5.6, FastTrack Ultra Scott Stillwell Pro Tools M-Powered (Mac) 4 05-08-2009 08:04 PM
Recording with M-Audio Fasttrack USB and 7.4 greg1 Pro Tools M-Powered (Win) 3 04-14-2008 02:34 PM


All times are GMT -7. The time now is 11:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com