Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2013, 06:54 PM
doubtful guest doubtful guest is offline
Member
 
Join Date: Dec 2006
Posts: 148
Unhappy Audio Files Moved or Removed from Session after Saving Session Copy for Protools 9

Hey all, I've had a reoccurring problem in sessions where overdubs done on an HD3 PT10 rig are being dropped, moved in the timeline, moved to a different track, or showing up as incomplete regions with the wrong waveforms.

Sessions seem to be fine when recording, I can close sessions and reopen them and everything is there. If I "save session copy as PT 7-9" and open them on my native(firewire interface)protools 9HD system, the overdubbed regions are messed up. The audio files are in the folder and region list, but I have no way to get them in the right place.

In the past I have been able to reopen the PT10 session and re-save it, but it is becoming a real pain.

Anyone come across this? I've seen it for the last year and assumed it was a bug that would be quickly corrected.

I have tried the usual trashing prefs, etc, and this has been happening across several protools updates.


thanks
Reply With Quote
  #2  
Old 02-06-2013, 04:42 AM
suicune suicune is offline
Member
 
Join Date: Mar 2007
Location: Wolverhampton, UK
Posts: 896
Default Re: Audio Files Moved or Removed from Session after Saving Session Copy for Protools

I've certainly experienced problems when opening PT10 exported sessions in 9 on any tracks with elastic audio enabled. Might that apply? If so just make sure you render edits before saving a copy.
__________________
M2 Studios
Wolverhampton, UK
http://www.madhat.co.uk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio files are moved to wrong time after saving pt10 session for pt9 doubtful guest Pro Tools TDM Systems (Mac) 0 07-27-2012 12:05 AM
usaved PT session saving unsaved audio files to audio files folder mermermer Pro Tools HDX & HD Native Systems (Mac) 1 07-18-2012 12:50 PM
Save Session Copy keeping removed files jonnyrocker Pro Tools TDM Systems (Mac) 10 07-10-2006 08:50 PM
moved my session onto a faster drive, but PTLE is still playing the old audio files heartparts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 08-09-2002 10:09 PM
Saving Session Copy files. new engineer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-25-2002 10:29 AM


All times are GMT -7. The time now is 10:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com