Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2014, 09:24 AM
jobey jobey is offline
Member
 
Join Date: Jan 2014
Location: Fairfax
Posts: 5
Default PT11, MacBook Pro and Focusrite Forte latency issue

I bought recently the Focusrite Forte for my MBP. I hadn't gotten PT yet, so I was playing with it in Garageband for fun and got no latency issues whatsoever.

Now that I have PT11, I'm running into all sorts of problems. There's terrible latency, and what audio is captured is very broken.

Changing the HW buffer size hasn't resolved anything, toggling dynamic plug-in processing doesn't affect it, and both delay compensation and low latency monitoring does nothing. I'm also doing everything on an external Seagate hard drive at 7200 rpm.

Any suggestions on next steps?

My computer is:
Mid 2010 MacBook Pro 13"
2.66GHz Intel Core 2 Duo
4GB RAM
OS X 10.9.1
Reply With Quote
  #2  
Old 01-13-2014, 05:04 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: PT11, MacBook Pro and Focusrite Forte latency issue

Have you gone through the Optimization Guide? Also, 10.9.1 is not supported yet with Pro Tools (I'm not sure that is the problem)

Please Note
:
Mac OS X 10.9.1 Mavericks is NOT approved at this time and should not be used until Avid announces support for it.


Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #3  
Old 01-13-2014, 08:05 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,164
Default Re: PT11, MacBook Pro and Focusrite Forte latency issue

How do you have your session set up in PT (sample rate, bit depth) compared to GB?

Are you using the same external drive when recording to GB?
__________________
Will K

System Details
Reply With Quote
  #4  
Old 01-14-2014, 01:42 PM
jobey jobey is offline
Member
 
Join Date: Jan 2014
Location: Fairfax
Posts: 5
Default Re: PT11, MacBook Pro and Focusrite Forte latency issue

I have resolved the issue:

I was running Pro Tools 11.0.0 from Guitar Center when I should've really also downloaded 11.1.1. to help resolve some of the Maverick compatibility issues. This definitely helped some.

It appeared the issue was a Focusrite driver, but it wasn't available through their main website which is why I had no idea at first. Once I got that driver (plus a few others for the software control panel for the Forte), I restarted my computer and loaded into Pro Tools just fine. I now have crystal clear audio and only experience latency when my HW buffer is set to larger then 256.

The website which started me on this path is here:

http://www.sweetwater.com/sweetcare/...0-9-mavericks/

I used both the class compliant mode application as well as the updated Forte 1.2b2 driver. Other Focusrite Forte users should make sure their Forte suite drivers are up to date as well (viewable to the right of that same page).

To anyone else stuck, try the above and restart your computer between steps often. Hope this helps someone! Thank you both junkgear and joelg, I appreciate your suggestions!

Last edited by jobey; 01-14-2014 at 01:42 PM. Reason: weblink didn't copy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11.0.2 full ed. + Focusrite Scarlett 2i4 issue Roland Shaak Windows 3 08-20-2014 10:57 AM
Focusrite Forte v1.0.1 derF Pro Tools TDM Systems (Mac) 2 04-28-2007 03:40 PM
Focusrite Forte tarfungo Pro Tools TDM Systems (Mac) 1 07-25-2006 05:06 AM
Focusrite Forte? mozart Pro Tools TDM Systems (Mac) 4 06-09-2005 03:13 PM
focusrite forte is really something 70bit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-03-2004 06:10 AM


All times are GMT -7. The time now is 01:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com