Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-10-2014, 12:53 PM
Roland Shaak Roland Shaak is offline
Member
 
Join Date: May 2010
Location: Coupeville, Wa 98239
Posts: 118
Default PT11.0.2 full ed. + Focusrite Scarlett 2i4 issue

Well i bought all of this in september and am just getting to it....

My scarlett appears in Windows 7 ultimate sp1 CP>sounds and is selected etc and works fine on I/O via computer no PT11- eleven rack is turned off, scarlett is hot and ready and computer isn't running any ugly programs.

scarlett is not detected as hardware

meaning i get the "no hardware detected" by PT11 during initialization process and then i am stuck and the program needs to restart..only way out.

PT detects eleven rack, but not scarlett

BUT it did at one time off the default template any of the three

Usb is plugged into direct to machine i moved to different hops, usb ports.

I also have a AD192 m-audio board installed - basically then i have 3 i/o devices connected. (ap192 works fine converses with 11r via USB or spdif fine

so i have a feeling i need to bark at Focusrite OR

do i need to start a session with 11rack and see if the defaults are set and invoke scarlett

currently i have ap192 disabled but not removed

i am rendering via scarlett and it's working fine as i said..cds, MP3's etc -fine

windows recognizes it by name and model

i'm freewheeling here - any WAG's?
__________________
"Bugs suck" - Roland Shaak Windows 95 group beta XX '94, pre gamer's party at Shark club.

Genius hath electric power which earth can never tame. Bright suns may scorch and dark clouds lower, It's flash is still the same.
-Lydia Maria Child
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11, MacBook Pro and Focusrite Forte latency issue jobey Third Party Interfaces 3 01-14-2014 01:42 PM
Focusrite Scarlett 18i8 kyluigi Third Party Interfaces 6 10-17-2013 08:14 AM
Recording DI guitar with Focusrite Scarlett 2i4 bluesbreaker79 Windows 1 08-08-2013 01:12 PM
Focusrite Scarlett - A Steal! RussUK General Discussion 45 05-12-2010 03:29 PM
Focusrite Scarlett justus1900 Virtual Instruments 1 12-18-2009 08:43 PM


All times are GMT -7. The time now is 09:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com