Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2013, 05:16 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 991
Default Who is Running PT 11 HD Native successfully

I am finally done with my projects that I was not willing to try upgrade during.

I will be upgrading My OSX ilock and PT 10 to 11
So I am curious what configurations of OSX and PTHDN 11 are people finding stable. Thanks, Kevin
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB, Radeon Pulse RX 580 8GB GDDR5 Dual HDMI Graphics Card..... OS- Mojave 10.14.6, and PTHDN 2019.6 on on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2nd Samsung 970 EVO 1 TB -- both in dual drive Crest I/O PCIE controller adaptor card


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #2  
Old 09-21-2013, 05:51 PM
BobbyDazzler's Avatar
BobbyDazzler BobbyDazzler is offline
Member
 
Join Date: Apr 2000
Location: Australia
Posts: 1,002
Default Re: Who is Running PT 11 HD Native successfully

Mine is generally quite stable in PT11, but there are some quirks on the vision side of things. If I wasn't doing post I would have made the full switch by now.
__________________
5,1 Mac Pro Dual Hex Westermere 3.6Ghz, 24gig Ram, Pro Tools HD Native 2018.4, Sierra, Blackmagic Decklink HD Extreme 3D.
Reply With Quote
  #3  
Old 09-21-2013, 06:41 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 991
Default Re: Who is Running PT 11 HD Native successfully

Quote:
Originally Posted by BobbyDazzler View Post
Mine is generally quite stable in PT11, but there are some quirks on the vision side of things. If I wasn't doing post I would have made the full switch by now.
hey thanks, Kev
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB, Radeon Pulse RX 580 8GB GDDR5 Dual HDMI Graphics Card..... OS- Mojave 10.14.6, and PTHDN 2019.6 on on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2nd Samsung 970 EVO 1 TB -- both in dual drive Crest I/O PCIE controller adaptor card


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #4  
Old 09-22-2013, 01:14 AM
Jack Ruston UK Jack Ruston UK is offline
Member
 
Join Date: Oct 2005
Posts: 113
Default Re: Who is Running PT 11 HD Native successfully

I've been starting to run it for a few things and have found it very good. The problem is that because we're still waiting for quite a few plug ins, it's harder to run 'proper' sessions on it. Therefore it's really hard to comment on how stable it really is, because after all it's often the plug ins that cause issues. So from me a 'Yes' but with that caveat.

Jack
Reply With Quote
  #5  
Old 09-22-2013, 09:27 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,542
Default Re: Who is Running PT 11 HD Native successfully

Been starting every project on 11 for the last 6 or 7 months and then moving to 10 for mixing. In this limited capacity 11 has been great. Probably the best .0 release PT has had. Granted, it is limited use for only recording and overdubbing.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #6  
Old 09-22-2013, 11:58 AM
Bookerv12 Bookerv12 is offline
Member
 
Join Date: Jun 2000
Location: No fixed address
Posts: 821
Default Re: Who is Running PT 11 HD Native successfully

It has taken a couple of months, but we have switched completely over from an HD 4 accel TDM system.
I still run into random plugins that we still must upgrade, but so far, solid as a rock.
Buffer settings are new to us, but it works really well.

Pro Tools 10.
Until 11 opens up a little more.
__________________
bookerv12
Reply With Quote
  #7  
Old 09-22-2013, 02:42 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 991
Default Re: Who is Running PT 11 HD Native successfully

hey thanks guys
So I am assuming the start in 11 then mix in 10 is only really to gain the use of RTAS plugs that are not yet ported to AAX 64?
And not some actual mixing or editing thing per se yes ?

I since basically I use the bundled PT and my Waves Diamond and some Slate I should be good to go
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB, Radeon Pulse RX 580 8GB GDDR5 Dual HDMI Graphics Card..... OS- Mojave 10.14.6, and PTHDN 2019.6 on on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2nd Samsung 970 EVO 1 TB -- both in dual drive Crest I/O PCIE controller adaptor card


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #8  
Old 09-22-2013, 10:28 PM
zion's Avatar
zion zion is offline
Member
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,046
Default Re: Who is Running PT 11 HD Native successfully

Quote:
Originally Posted by Jack Ruston UK View Post
I've been starting to run it for a few things and have found it very good. The problem is that because we're still waiting for quite a few plug ins, it's harder to run 'proper' sessions on it. Therefore it's really hard to comment on how stable it really is, because after all it's often the plug ins that cause issues. So from me a 'Yes' but with that caveat.

Jack
+1
__________________
Pro Tools 2019.6 | Studio One 4.5 Pro | Pro Tools 12.5.2 HD | Apollo X8 | UAD Octo Sat | UAD Quad Sat | Mac Mini 2018 i7 | 16GB Ram | 512GB SSD | Mojave 10.14.3 | OWC ThunderBay 4 | Drives’s Samsung EVO 860 + 840 + Crucial M4 SSD | Plugins | UAD, Softube, Waves, Nugen, Fabfilter, SSL, Lexicon, Eastwest, NI KOMP 9 ULT, PSP, IKMulti, Antares, Celemony, Slate Dig, etc | AKAI Pro Adv 61 | PreSonus Fader Port | Townsend Labs Sphere L22
Reply With Quote
  #9  
Old 09-23-2013, 03:54 AM
P_J P_J is offline
Member
 
Join Date: Mar 2000
Location: Finland
Posts: 279
Default Re: Who is Running PT 11 HD Native successfully

I've been working with 11.0.2 since Waves AAX64 was released. Not a single crash and everything seems to work fine except importing OMFs. Fans are running higher rpm with 11, even with those sessions where CPU usage is smaller. Could be the new video engine. Now when Izotope RX is also AAX64, I think I'm not going back to ten anymore (oh wait, still have to import OMFs in 10).
__________________
OS10.14.6 * pt ultimate 2019.10/eucon19.9x/aja15.22*omni*artist series/pt|control*trash 3.5ghz-6core/32gb/d300 etc
**post production (tv)**
Reply With Quote
  #10  
Old 09-23-2013, 04:37 AM
Mitchel Mitchel is offline
Member
 
Join Date: Mar 2009
Location: UK
Posts: 193
Default Re: Who is Running PT 11 HD Native successfully

So far PT11HD not too bad at all.
Apart from seeing "allow incoming network connections" pop window on every launch.
Oh and the odd unexpected quit when moving to selected parts of a song during playback! Aaghh.

It does have a more precise sound and depth IMO due to 64 bit architecture.
The same sessions sound way different than when running in 10HD. Switching from HD Accel to HD Native will do this.

Yes fab huh
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is any one running i7 970 successfully with PT9? Violet Windows 2 05-11-2011 06:00 PM
New iMac i7 successfully running PT 8.0.3 (so far) Zooce 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 03-30-2010 07:52 PM
anybody running EastWest's Fab Four successfully on PT8/Pc? keithl Virtual Instruments 0 12-01-2009 07:20 AM
Anyone successfully running 10.4.11 (7.3.1cs5 or 7.4)? jessestern 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-27-2007 07:22 PM
Is anyone running 5.1 on OS8.6 successfully? marc@soundpost Tips & Tricks 7 06-26-2001 04:51 PM


All times are GMT -7. The time now is 08:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com