Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2020, 09:09 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 34
Default Pro Tools 11.3.1 _ Crackling, etc .

So ...

I've got a Soundcraft 12 MTK as well as IK Multimedia Stealthpedal .

Both of the devices fail @ playback I mean they are not working at any buffer-size . As soon as I hit play I get this crackling / glitching noise and most often even re-opening the session won't work at all . This happens even when there is not many plugins loaded .

I'm recording to an external Verbatim Store 'n' Go USB 3.0 HDD .

I've disabled the USB Audio-Interfaces in Windows 10 Sound System,
but nothing helps ...

I also tried a not-so-legimate version of Pro Tools 12 in order to find out if things would work out better, but no .

I've clean installed Windows 10 x64, but that magic moment just isn't coming true .

Latest drivers of both devices are installed . Hmm ???

REAPER 6.07 works fine, Studio One 4 works fine, and so on and on ...
but why not Pro Tools ?

This DAW is a HPe Pavilion 1055sc DeskTop PC with 8GBs of RAM with some lite Windows tweaks utilized .

Help ASAP,

- Zergei -
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crackling in Pro Tools 12 Sergey_111 Pro Tools 12 10 05-06-2017 03:38 PM
Crackling and Static on Pro Tools 11 jzaid22 Windows 6 07-30-2015 08:17 AM
Crackling & Hissing in Pro tools 9.0.6 r.fornelli@yahoo.com Pro Tools 9 1 04-14-2012 10:33 AM
Pro Tools 8 crackling quadrifoglio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-19-2011 09:22 AM
Still getting crackling sound with Pro Tools 9 Ransom Pro Tools 9 21 01-10-2011 12:36 PM


All times are GMT -7. The time now is 04:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com