Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-22-2010, 07:02 PM
bbirney bbirney is offline
Member
 
Join Date: Jul 2010
Location: Portland, Maine, USA
Posts: 9
Default ProTools 8.0.4 doesn't send MIDI to Yamaha S90 ES; midi out ports [Emulated]

I am attempting to send MIDI data from several MIDI tracks to an S90 ES attached to my computer via USB. The S90 has its MIDI settings set to use "USB" for "MIDI IN/OUT", and has its recieve channel set to "OMNI". It is in "MULTI/SEQ PLAY" mode, for multi-channel receiving. Finale 2010 is able to send signals successfully.

Pro Tools 8.0.4 can receive signals from the instrument; I can record to the MIDI tracks in question. However, when I try to play them, I get nothing. Here is a screenshot illustrating how I have set the channel output.

I notice that all of the MIDI output channels have "[Emulated]" by them. I can't find any information, in the Reference, on Google or on these forums, about what that might mean.

This guy had a similar problem, but his solution won't work for me; I need the MIDI to go to the real synth, not a soft synth.

This guy fixed his similar problem by repairing Pro Tools repeatedly. I hope that is not the solution.

From my profile:

Windows 7 Pro 64-bit
M-Audio FireWire 1814
Yamaha S90 ES
Pro Tools 8.0.4
Yamaha USB-MIDI Driver 3.0.4
M-Audio driver version 5.10.0.5058

Very much hope someone out there can help.

Thanks,

Ben Birney

SANDRA REPORT:

SiSoftware Sandra

Computer
Model : HP-Pavilion FQ563AA-ABA a6750f
Workgroup : WORKGROUP
Host Name : Hoobajoob
User : Benjamin M. Birney

Processor
Model : AMD Phenom(tm) 9650 Quad-Core Processor
Speed : 2.3GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 64kB, Synchronous, Write-Back, 2-way, Exclusive, 64 byte line size
L2 On-board Cache : 4x 512kB, ECC, Synchronous, Write-Back, 16-way, Exclusive, 64 byte line size
L3 On-board Cache : 2MB, ECC, Synchronous, Write-Back, 32-way, 64 byte line size, 4 threads sharing

Computer
Mainboard : MSI Aspen
BIOS : Phoenix Technologies, LTD 5.07 11/27/2008
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 8GB DIMM DDR2

Chipset
Model : HP RS780 Host Bridge
Front Side Bus Speed : 2x 1.8GHz (3.6GHz)
Memory Bus Speed : 2x 100MHz (200MHz)

Chipset
Model : AMD F10h Athlon 64/Opteron/Sempron HT Hub
Front Side Bus Speed : 2x 1.8GHz (3.6GHz)
Total Memory : 8GB DIMM DDR2
Memory Bus Speed : 2x 400MHz (800MHz)

Memory Module(s)
Memory Module : Samsung M3 78T5663QZ3-CF7 2GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Memory Module : Samsung M3 78T5663QZ3-CF7 2GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Memory Module : Samsung M3 78T5663QZ3-CF7 2GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Memory Module : Samsung M3 78T5663QZ3-CF7 2GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)

Video System
Video Adapter : ATI Radeon HD 4800 Series (800 SM4.1 850MHz, 1GB DDR5 4x975MHz, PCIe 2.00 x16)

Graphics Processor
Adapter : ATI Radeon HD 4800 Series (800SP 10C 850MHz, 1GB 4x975MHz)

Storage Devices
INTEL SSDSA2M160G2GC (159GB, SATA, 2.5", SSD, NCQ) : 148GB (C:) (D:)
Seagate ST3750630AS (750.2GB, SATA, 3.5", NCQ) : 699GB (F:) (G:)
Generic USB SD Reader (USB) : N/A (H:)
Generic USB CF Reader (USB) : N/A (I:)
Generic USB SM Reader (USB) : N/A (K:)
Generic USB MS Reader (USB) : N/A (L:)
ATAPI DVD A DH16A6L-C (RAID, DVD+-RW, CD-RW) : N/A (E:)
ELBY CLONEDRIVE (SCSI, SCSI-2, BD-R, HD-DVD-R, DVD-R, CD-R, 256kB Cache) : N/A (J:)

Logical Storage Devices
HP (C:) : 135GB (NTFS) @ INTEL SSDSA2M160G2GC (159GB, SATA, 2.5", SSD, NCQ)
HP (F:) : 685GB (NTFS) @ Seagate ST3750630AS (750.2GB, SATA, 3.5", NCQ)
FACT_IMAGE (D:) : 13GB (NTFS) @ INTEL SSDSA2M160G2GC (159GB, SATA, 2.5", SSD, NCQ)
FACT_IMAGE (G:) : 13GB (NTFS) @ Seagate ST3750630AS (750.2GB, SATA, 3.5", NCQ)
Removable Drive (H:) : N/A @ Generic USB SD Reader (USB)
Removable Drive (I:) : N/A @ Generic USB CF Reader (USB)
Removable Drive (K:) : N/A @ Generic USB SM Reader (USB)
Removable Drive (L:) : N/A @ Generic USB MS Reader (USB)
Optical Drive (E:) : N/A @ ATAPI DVD A DH16A6L-C (RAID, DVD+-RW, CD-RW)
Optical Drive (J:) : N/A @ ELBY CLONEDRIVE (SCSI, SCSI-2, BD-R, HD-DVD-R, DVD-R, CD-R, 256kB Cache)

Peripherals
LPC Hub Controller 1 : HP IXP SB600 SMBUS Controller
LPC Hub Controller 2 : HP SB700 LPC host controller
LPC Legacy Controller 1 : T0 B0-73
Audio Device : HP IXP SB600 High Definition Audio Controller
Audio Codec : Realtek Semiconductor 888 High Definition Audio
Audio Device : ATI (AMD) HD48x0 audio
Audio Codec : ATI (AMD) AA01h
Disk Controller : HP SB700 SATA Controller [Non-RAID5 mode]
Disk Controller : HP SB700 IDE
USB Controller 1 : HP SB700 USB OHCI0 Controller
USB Controller 2 : HP SB700 USB OHCI1 Controller
USB Controller 3 : HP SB700 USB EHCI Controller
USB Controller 4 : HP SB700 USB OHCI0 Controller
USB Controller 5 : HP SB700 USB OHCI1 Controller
USB Controller 6 : HP SB700 USB EHCI Controller
USB Controller 7 : HP SB700 USB OHCI2 Controller
FireWire/1394 Controller 1 : HP IEEE 1394 Host Controller
FireWire/1394 Controller 2 : VIA VT6315 Series Firewire Controller
SMBus/i2c Controller 1 : ATI SB600 SMBus
SMBus/i2c Controller 2 : ATI AFS SMBus

Printers and Faxes
Printer : Amyuni Document Converter 400 (2400x2400, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Bullzip PDF Printer (4000x4000, Colour)
Printer : Brother PC-FAX v.2.1 (200x200)
Printer : Brother MFC-7820N USB Printer (1200x1200)

Scanners and Cameras
Scanner : Brother MFC-7820N LAN (Scanner, 600x2400, USB)

Peripherals
Media Player : Apple Inc. Apple iPhone (Digital Camera, 316.63MB)
Media Player : ()
Media Player : ()
Media Player : ()
Media Player : ()

Network Services
Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 100Mbps)
Wireless Adapter 1 : USB Wireless 802.11 b/g Adaptor (802.11g (ERP), AES-CCMP, 11Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7600
Platform Compliance : x64

Windows Experience Index
Current System : 7.0

Performance Tips
Warning 100 : Large memory sizes should be made of Registered/Buffered memory.
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emulated MIDI notedmusic Pro Tools Software (Win) 18 01-15-2014 06:32 PM
Midi [emulated] in Protools (not sending signal) Qcthakidd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-27-2010 08:45 AM
003 midi ports not there in midi studio setup? Unable to record midi now? TREBLEBLEED 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 12-22-2009 12:06 AM
PTLE "Emulated" MIDI Ports? timtimtimtim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-10-2007 03:49 PM
MIDI ports (emulated), Yamaha O1V clock problem Neil Meckelborg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-10-2005 10:49 PM


All times are GMT -7. The time now is 02:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com