Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2003, 10:22 AM
willyrmc willyrmc is offline
Member
 
Join Date: Feb 2003
Location: Guatemala
Posts: 1
Default "Could not complete the open the session command because Magic ID does not match."

Somebody can help me with this?
Reply With Quote
  #2  
Old 02-10-2003, 01:47 PM
Rammelt Rammelt is offline
Member
 
Join Date: Dec 2000
Location: Stockholm, Sweden
Posts: 338
Default Re: "Could not complete the open the session command because Magic ID does not match."

Hi,
I've had this problem with a few Sessions on my TDM system. Digi support told me to use the "Import Tracks" feature to rescue the Data.
In my case, it didn't work, the Sessions were totally corrupted but I was lucky to have some Autosaved Sessions that worked alright.

Best Regards,
John
__________________
******************
John Rammelt
Producer / Composer / Post
Hajp AB

old site:
Soundfactory JPR
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot open PT9 Session in PT10 - ""could not complete the open sessions command..." median Pro Tools 10 5 10-01-2013 11:14 AM
PT10.3.6 "Could not complete the Open Session... command" Paawo Pro Tools 11 17 09-15-2013 12:58 AM
Could not complete the Open Session..command Assertion "KeyContextRegistry" line72 JLiRD808 Windows 4 12-25-2012 01:01 PM
Could not complete Open Recent Session..magic ID does not match DC-Choppah Pro Tools M-Powered (Win) 1 01-14-2012 06:05 PM
PT9 Session Troubles - "Bus Error" in "Main Thread" & Could not complete the Open... tohmit macOS 5 03-23-2011 12:13 PM


All times are GMT -7. The time now is 04:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com