Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2014, 09:11 AM
cedlil cedlil is offline
Member
 
Join Date: Mar 2014
Location: Compton
Posts: 5
Default Error message when trying to import a video to a session

I'm running PT 11 (11.1.2) and I keep getting the following message: "Error reading video in the Quick Time file". How do I fix this? Help Please!!
__________________
C-Sharp
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OMF Import Error Message, Line 162 pseradarian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-05-2012 03:04 PM
cannot import second video file! different frame rate message. crizdee Pro Tools TDM Systems (Mac) 6 10-14-2008 09:10 AM
Cannot Record or import files - long error message 7vens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-11-2007 02:23 AM
7.2 BUG-Import (see error message) +region bin bug Charles Deenen Pro Tools TDM Systems (Mac) 4 08-08-2006 01:49 PM
Weird error message on MIDI import Ray Lyon Pro Tools TDM Systems (Mac) 13 08-18-2005 08:20 AM


All times are GMT -7. The time now is 04:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com