Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2012, 03:48 AM
apples apples is offline
Member
 
Join Date: Oct 2012
Location: Madrid, Spain
Posts: 21
Default Digi 003 firmware issue

Hello everyone! I recently aquired a used Digi 003 from a friend. When I try to start Ptotools LE 7.4, I get a message that says:

"The 003 Rack has system firmware version v8.0.0.314 which does not match the current system firmware version v7.4.0.309. Would you like to update to the current version? Please note on some computers this may take as long as 10 minutes".

Does it means I have to downgrade the 003 firmware??? Should I use it with protools 8?

Please help! Thanks.
Reply With Quote
  #2  
Old 10-06-2012, 03:58 AM
apples apples is offline
Member
 
Join Date: Oct 2012
Location: Madrid, Spain
Posts: 21
Default Re: Digi 003 firmware issue

Sorry, wrong forum! I'm working with Mac, not Windows!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002 firmware issue albee1952 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-17-2009 12:19 PM
Mbox 2 Firmware v1.43 - DAT Issue Fix Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-20-2006 02:32 PM
Mbox 2 Firmware v1.43 - DAT Issue Fix Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-16-2006 07:00 PM
Digi Rack 002 Firmware issue eviljackrabbit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-22-2006 07:27 PM
DIGI 002 MIXER FADER ISSUE / WONT BOOT FIRMWARE! kajude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-17-2006 05:51 AM


All times are GMT -7. The time now is 02:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com