Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2007, 07:34 AM
chairmanblow chairmanblow is offline
Member
 
Join Date: Feb 2004
Posts: 20
Default shutdown error with pro tools on xp

I'm using ProTools 6.4 on XP with a 002 rack, and I am getting a blue screen freeze error right as windows is trying to shutdown. I've installed it on two different pcs and this happened both times. Somehow, by setting up PT, windows can no longer shutdown gracefully. I know that everyone has probably moved past 6.4 by now, but i don't want to upgrade at the moment. Does anyone remember an error like this in the old days of 6.4? I installed all the updates and the pace ilok driver stuff, but it didn't solve it.

Thanks for any assistance

Windows xp sp2
1 gig ram
athlon amd 64 proc.
emachines 6811
Pro Tools 6.4
digi002 rack
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spontaneous shutdown pro tools 8 parlour snake 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-13-2010 06:33 PM
Error on shutdown of PT8 (Xp x64) gravol 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-05-2010 02:43 PM
Pro Tools LE 7.4 complete shutdown during operation without error-messages Soundviking 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-28-2009 08:02 AM
Error in PTLE 6.9 when I shutdown doylemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-16-2005 08:52 PM
ERROR+SHUTDOWN HELP!!!!!!!!!!!!!! lilacmojo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-07-2002 03:38 AM


All times are GMT -7. The time now is 04:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com