Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-18-2019, 10:40 AM
reichman's Avatar
reichman reichman is online now
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,108
Default 19.7.0.101 – issues

My surface order is:

Dock
S3
Control

And I did a complete uninstall (including user prefs) before running into this. Two frustrating bugs that I don't remember seeing in 19.5:

1.) S3 sends in flip mode write automation, but the faders often don't move to the right position. Or some do, and one doesn't. And then as soon as I attention that track on the Dock (which shows the right automation in Control), the S3 snaps into the right place.

2.) the old VCA-spill problem where the first member in the VCA group is left out still happens.
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Gain Issues and Protools Issues (Bounce to Disk and Knob/Pot adjustments) Lucky Bastard Getting Started 6 01-16-2014 03:29 PM
No sound - asio driver issues - NTFS issues mitchelljrickey Windows 0 06-21-2012 05:35 PM
ProTools 9.0.5, iLok issues, Digi 003R+ issues zachbot Pro Tools 9 6 10-12-2011 08:19 PM
8.0.4 Issues (Quick Punch & Mute/Solo issues) pauledwards 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-06-2010 09:35 AM
Digital Noise Issues - Clock Source Issues? Gorbies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-07-2010 01:55 PM


All times are GMT -7. The time now is 09:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com