Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 07-17-2019, 09:19 AM
Itsquietloud Itsquietloud is offline
Member
 
Join Date: May 2019
Location: Country
Posts: 14
Default Re: Avid HDX card not being recognized

Hi Daniel, thanks for reply .
Ok I check the power and the psu ..my pc is dell precision t5500 dual 6core with 60g ram 2.93ghz
The mac is an old Mpro quad core 3.0ghz with 16 gig ram
Old but a reliable work horse ..

Both computer psu's are able for the hdx card as far as I'm aware .
The Dell running power comsumption is a hefty 750 watts. But a beast of a computer .

Best .

Declan.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX card not recognized in Mac Pro paulschwotzer Pro Tools HDX & HD Native Systems (Mac) 2 12-10-2018 01:45 PM
HDX card not recognized JSeamster Pro Tools HDX & HD Native Systems (Win) 14 11-14-2018 03:56 PM
HD3 3rd card not recognized dhumez Pro Tools TDM Systems (Mac) 12 12-29-2011 01:09 PM
192 not recognized from Core card, but IS from Accel Card. Advice? Mt.Everest Pro Tools TDM Systems (Mac) 5 05-24-2010 09:14 PM
DSP Farm card not recognized in OSX??? soundboy35 Pro Tools TDM Systems (Mac) 13 01-27-2004 02:24 PM


All times are GMT -7. The time now is 05:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com