Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-23-2014, 12:48 PM
davieloves davieloves is offline
Member
 
Join Date: Oct 2014
Location: New Zealand
Posts: 1
Default Pro Tools SE can only find Church Organ

Hey team!
My mac recently had a melt down, so I had to have the hard drive replaced. Consequently after doing this, everything on my computer was wiped. So I had re install pro tools SE. I have a Fasttrack C600 interface and up until the reset, everything was working fine. Now after re installing pro tools SE it can only find the church organ in the software instruments?
Can anyone please shed some light on why this would be?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
church bells? stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-23-2006 04:10 AM
I want a Church for my vocals, a big warm one, please... Rammelt Tips & Tricks 9 08-13-2003 11:45 AM
small Church set up questions ... SPC Pro Tools TDM Systems (Mac) 15 04-06-2003 08:29 PM
Recording Organ/Vox in church dinodigi Pro Tools TDM Systems (Mac) 5 12-13-2001 03:24 PM
Tracking Organ/Vox in church dinodigi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-12-2001 12:00 AM


All times are GMT -7. The time now is 12:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com