Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2012, 10:01 PM
sameyeam sameyeam is offline
Member
 
Join Date: Sep 2012
Location: Salt Lake
Posts: 3
Default Gaps in recordings in PTLE 8 Mbox 2 mini

While recording live vocals, there are "gaps" in the recordings. The recordings dont quit but there is a gap as im recording, the recording continues after. For example:
"Mary had a... lamb..."

I bought this computer and PTLE 8 with mbox 2 mini brand new in 2010, I installed PTLE 8 onto my system drive and I have been recording to my system drive- this has worked until recently, I know that I have needed an external HD. I purchased one today and moved a session to the new drive in an attempt to see if the problem would resolve, it has not.

I have read "help us help you" and i have followed the steps to optimize my system, i also have used just about every combination of configurations in my PTLE playback engine.

Any advice would be greatly appriciated!

I am running Pro Tools LE 8.0.1 with an M BOX2 MINI (USB)
Here are my system specs:


SiSoftware Sandra:

Computer
Model : Gateway NV53
Serial Number : LXWGC020069***********
Chassis : Gateway Notebook
Mainboard : Gateway SJV50TR
Serial Number : LXWGC020069***********
BIOS : Phoenix (OEM) V1.04 10/22/2009
Total Memory : 1.75GB DDR2 SO-DIMM

Processors
Processor : AMD Athlon(tm) II Dual-Core M300 (2C 2GHz, 1.6GHz IMC, 2x 512kB L2)
Socket/Slot : Socket S1g2/S1g3

Chipset
Memory Controller : Acer RS780/880 Host Bridge 2x 1.6GHz (3.2GHz), Integrated Graphics
Memory Controller : AMD F10 Athlon 64/Opteron/Sempron HT Hub 2x 1.6GHz (3.2GHz), 2GB DDR2 SO-DIMM 666MHz 64-bit

Memory Module(s)
Memory Module : Samsung M4 70T5663EH3-CF7 2GB DDR2 SO-DIMM PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)

Video System
Monitor/Panel : Samsung Generic PnP Monitor (1600x1200, 156AT02-A02
, 15.3")
Video Adapter : AMD M880G with ATI Mobility Radeon HD 4200 (40 SM4.1, 256MB 32-bit, Integrated Graphics)

Graphics Processor

Storage Devices
WDC WD3200BEVT-22ZCT0 (320.1GB, SATA300, 2.5", 5400rpm, 8MB Cache) : 298GB (C:)
Seagate ST9500325AS (500.1GB, USB2/SATA150, 2.5", 5400rpm, 8MB Cache) : 466GB (E:)
TSSTcorp CDDVDW TS-L633C (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (D:)

Logical Storage Devices
SYSTEM RESERVED : 100MB (NTFS)
LaCie (E:) : 466GB (NTFS) @ Seagate ST9500325AS (500.1GB, USB2/SATA150, 2.5", 5400rpm, 8MB Cache)
Gateway (C:) : 286GB (NTFS) @ WDC WD3200BEVT-22ZCT0 (320.1GB, SATA300, 2.5", 5400rpm, 8MB Cache)
PQSERVICE : 12GB (NTFS)
Optical Drive (D:) : N/A @ TSSTcorp CDDVDW TS-L633C (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Acer IXP SB600/700/800 SMBUS Controller
LPC Hub Controller 2 : Acer SB700/800 LPC host controller
LPC Legacy Controller 1 : Winbond WPCE775LA
Audio Device : Acer IXP SB600 High Definition Audio Controller
Audio Codec : Conexant High Definition Audio (HERMOSA)
Audio Device : Acer RS880 Audio Device [Radeon HD 4200]
Audio Codec : ATI (AMD) HDMI Audio
Disk Controller : Acer SB700/800 SATA Controller [AHCI mode]
USB Controller 1 : Acer SB700/800 USB OHCI0 Controller
USB Controller 2 : Acer SB700/800 USB OHCI1 Controller
USB Controller 3 : Acer SB700/800 USB EHCI Controller
USB Controller 4 : Acer SB700/800 USB OHCI0 Controller
USB Controller 5 : Acer SB700/800 USB OHCI1 Controller
USB Controller 6 : Acer SB700/800 USB EHCI Controller
SMBus/i2c Controller 1 : ATI SB700 SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Wireless Adapter : Atheros AR5B93 Wireless Network Adapter (802.11g (ERP), 54Mbps)

Power Management
Battery No 1 : SMP-SDI22 AS09A75 48.84Wh/3.93Ah

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x64
Reply With Quote
  #2  
Old 10-03-2012, 08:06 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,814
Default Re: Gaps in recordings in PTLE 8 Mbox 2 mini

Quote:
Originally Posted by 68Tele View Post
5400 rpm hard drives are not adequate for audio. Yeah it may have worked before, maybe you were using just a few tracks and fewer plugins maybe?

You might be able to upgrade your main hard drive (C: drive) to a 7200 rpm hard drive or maybe even an SSD?

Also exchange the 5400 rpm external drive for a 7200rpm or SSD.

Another thought is... Before you spend money on upgrading, you might be better off buying a new computer. The cost difference might not be as much as you think!
In addition to that, wifi should be disabled, and you really should be on 8.0.5 with Windows 7. Then there's the RAM. You only have 2GB and Windows 7 requires 4GB(IIRC) so, as said, maybe its time for a newer/more powerful computer?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTLE 8.0.4 + mbox mini + Win7 seanor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-03-2011 03:10 PM
Upgrading to PTLE 8 with mbox mini 2 seanor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-28-2010 09:07 AM
Mac Mini w MBox 2 or 003R - OK For solo guitar recordings? alohachris 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 09-21-2009 07:18 AM
Will an Mbox 2 Mini be compatible with PTLE 6.4? shockparade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-22-2007 06:53 AM
mBox Mini - PTLE 7.1 won't launch Tony Moore 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-16-2007 08:41 PM


All times are GMT -7. The time now is 02:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com