Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2008, 08:34 AM
Wasaia Wasaia is offline
Member
 
Join Date: Jan 2007
Location: Belgium, Antwerp
Posts: 187
Exclamation Report you PT8 exp. here

Hi,

just wondering how stable PT8 is running for the ones who already 'jumped'.

Feel free to tell us all about it, right here!

Cheers,
Giorgo
__________________
Audio Production
http://www.koesterendeklank.com
Reply With Quote
  #2  
Old 12-17-2008, 09:29 AM
Mason00 Mason00 is offline
Member
 
Join Date: Jun 2005
Location: Toronto
Posts: 645
Default Re: Report you PT8 exp. here

The Boxed version will be delivered to the masses who pre ordered (sweetwater) on Thursday so you'll be getting tons and tons of impressions over the weekend.

The download folks should be giving impressions in the hours to come.
__________________
(PT12.4- Win7Pro - mboxpro3 -Axiom25- Maschine)

Reply With Quote
  #3  
Old 12-17-2008, 10:29 AM
digiot digiot is offline
Member
 
Join Date: Nov 1999
Location: NYC,NY
Posts: 278
Default Re: Report you PT8 exp. here

Protools crashes when loading plug-ins!!!! No 3rd party plugs installed!!!

All was working fine with 7.4.2.

Probably 10.5.6 bug (yes I did do the Combo update!)

MBP 2.33 OSX 10.5.6
Mbox
Reply With Quote
  #4  
Old 12-17-2008, 10:41 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: Report you PT8 exp. here

Quote:
Originally Posted by digiot View Post
Protools crashes when loading plug-ins!!!! No 3rd party plugs installed!!!

All was working fine with 7.4.2.

Probably 10.5.6 bug (yes I did do the Combo update!)

MBP 2.33 OSX 10.5.6
Mbox
Have you tried trashing preferences yet?

You're absolutely sure you have NO other plug-ins installed? Possibly you have some other Digi or BF plug-ins that aren't DigiRack plug-ins that may need to be updated?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 12-17-2008, 10:42 AM
Mason00 Mason00 is offline
Member
 
Join Date: Jun 2005
Location: Toronto
Posts: 645
Default Re: Report you PT8 exp. here

Ouch
__________________
(PT12.4- Win7Pro - mboxpro3 -Axiom25- Maschine)

Reply With Quote
  #6  
Old 12-17-2008, 10:54 AM
Premo Premo is offline
Member
 
Join Date: Jun 2008
Posts: 585
Default Re: Report you PT8 exp. here

Did you do a clean uninstall of 7.4.2 before installing 8.0?
It might be worth just doing a clean reinstall anyways to clear that issue up.
IF still not happening try launching from a new admin user account.
Maybe the 10.5.6 combo update hosed that user account in some way.

But I'm on 10.5.6 and its working here. But I kept a Super Duper disk image of 10.5.4 just incase I need to revert but all looks good so far.
__________________

Reply With Quote
  #7  
Old 12-17-2008, 10:56 AM
digiot digiot is offline
Member
 
Join Date: Nov 1999
Location: NYC,NY
Posts: 278
Default Re: Report you PT8 exp. here

Since it never opens it does not generate a pref. file!!!
In the log it seems to be hanging on the Stereo mixer. I noticed that the stereo mixer was created in October 2008 where as all other plug-ins have a December 4th creation date!?
Reply With Quote
  #8  
Old 12-17-2008, 11:28 AM
digiot digiot is offline
Member
 
Join Date: Nov 1999
Location: NYC,NY
Posts: 278
Default Re: Report you PT8 exp. here

OK got it. The uninstaller left some files behind. Ran it again and trashed some files manually. Now it is working even with all my 3rd party plugz that ran in 7.4.2!!
Been using PT for over 15 years, this doesn't look like PT at all
Looks like a whole new program.
Next up installing PT8 on my HD rig
Reply With Quote
  #9  
Old 12-17-2008, 11:28 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: Report you PT8 exp. here

Quote:
Originally Posted by digiot View Post
Since it never opens it does not generate a pref. file!!!
In the log it seems to be hanging on the Stereo mixer. I noticed that the stereo mixer was created in October 2008 where as all other plug-ins have a December 4th creation date!?
What does the version of the Stereo Mixer show?

I think that's the problem. You should try uninstalling, trash the currently installed Stereo Mixer, then reinstall - which will install a fresh version.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #10  
Old 12-17-2008, 11:29 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,607
Default Re: Report you PT8 exp. here

And remember, those for whom it's working fine are on such an adrenaline rush right now, they won't sleep till Monday. Then they'll tell us!
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NAB report??? ... Anyone? jdutaillis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-06-2010 01:15 PM
Report A Bug mrsticks General Discussion 4 01-10-2010 02:45 PM
New Eq Bug to report 2fly Pro Tools TDM Systems (Mac) 0 04-01-2005 12:59 PM
PT 6 OSX Bug Report... Mauro371 Pro Tools TDM Systems (Mac) 14 02-25-2003 12:14 AM
Bug Report mattm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-03-2002 10:04 AM


All times are GMT -7. The time now is 02:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com