Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2004, 08:02 PM
samadaptjacky samadaptjacky is offline
Member
 
Join Date: Sep 2004
Posts: 8
Default Still having constant noise through mbox!!

Please help me. I can not find the reason for this noise that comes out of my speakers when my Mbox is plugged up. Pro Tools doesnt even have to be open. I have some serious mixing to do for school and when i bounce to disk the noise is still there in the mix. If any one has yahoo please add me samadaptjacky, or email me at ellennv@hotmail.com. I love pro tools but i am about to just give up. Thanks so much
terry
Reply With Quote
  #2  
Old 11-07-2004, 02:12 PM
tiktok tiktok is offline
Member
 
Join Date: Oct 2004
Posts: 4
Default Re: Still having constant noise through mbox!!

Do you have Airport on when this happens? I get all sorts of noise through the MBox when Airport is enabled.
Reply With Quote
  #3  
Old 11-07-2004, 09:39 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Still having constant noise through mbox!!

Is your Mbox directly connected to your mac? They don't like USB hubs. Also, check to make sure your clock source is set to internal and that there's nothing connected to the SPDIF input that might be sending the wrong clock signal.

If all that doesn't help, you should call digi support tomorrow, you may have a defective Mbox or USB cable.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX 2 MINI Showing constant loud noise in meter but I can't hear it! jt1432 FireWire and USB Audio Interfaces (Win) 1 07-15-2013 06:30 PM
Constant steady hissing noise from mbox 2 pro abikambic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-26-2012 09:06 AM
Constant Noise BTSG macOS 19 06-08-2012 12:32 PM
Mbox mini 3 constant beep noise during playback MR290378 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-09-2011 01:49 AM
MBox 2 - Constant white noise on both inputs jimmypinder 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-22-2010 05:36 AM


All times are GMT -7. The time now is 04:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com