Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-18-2020, 11:48 AM
Armando Armando is offline
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 936
Default I think I hear crickets......

Hello! Just dropped by this Windows forum to get some insight coming from the Mac side of PT. Looking at the dates on the first page of this forum going back to March of last year I’m thinking the Windows users of HDX systems either abandoned ship or never made the jump to HDX. What up??
__________________
Armando
Reply With Quote
  #2  
Old 02-18-2020, 01:25 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,625
Default Re: I think I hear crickets......

Depending on your needs, HDX might be a waste of money. I ran HD/Native on Windows for years of tracking full bands with no issues. 48 active IO and 6 stereo headphone mixes from Pro Tools and never felt the need for HDX
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 03-17-2020, 10:12 AM
Media Man Media Man is offline
Member
 
Join Date: Dec 1998
Location: Burbank, CA
Posts: 538
Default Re: I think I hear crickets......

Quote:
Originally Posted by Armando View Post
Hello! Just dropped by this Windows forum to get some insight coming from the Mac side of PT. Looking at the dates on the first page of this forum going back to March of last year I’m thinking the Windows users of HDX systems either abandoned ship or never made the jump to HDX. What up??
I'm here. Just drop in to find help because my PT HD rig is not working at all after installing PT 2019_12.
Reply With Quote
  #4  
Old 03-24-2020, 03:38 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,625
Default Re: I think I hear crickets......

Quote:
Originally Posted by Media Man View Post
I'm here. Just drop in to find help because my PT HD rig is not working at all after installing PT 2019_12.
And its never going to work. Your HD cards only work with PT10 HD and older. If you have 96 IO or 192 IO boxes, those should still work with the most current PT software as long as certain requirements are met:
#1-you need either HD software(11 thru 12.6) or Ultimate software(the "vanilla" version of Pro Tools can't use hardware that connects via Digilink)
#2-starting with 12.6, a separate Digilink license is required($299 buys it and it goes on your iLok 2 or 3)
#3-You need a card(either HDX or HD/Native), or an HD/Native thunderbolt box(assuming your computer has a Thunderbolt port)
#4-as always, you need to make sure the OS you have can work with the PT version you want(Windows is pretty easy as you need Windows 10. Mac is another story as nearly every OS update breaks whatever worked before)

Best to gather up all the details of what you have and contact a good dealer for advice(Sweetwater, Dale Pro, GC Pro, Vintage King, AltoMusic, etc).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 05-19-2020, 02:51 PM
Media Man Media Man is offline
Member
 
Join Date: Dec 1998
Location: Burbank, CA
Posts: 538
Default Re: I think I hear crickets......

Quote:
Originally Posted by albee1952 View Post
And its never going to work. Your HD cards only work with PT10 HD and older. If you have 96 IO or 192 IO boxes, those should still work with the most current PT software as long as certain requirements are met:
Not so. It's been a while since I visited, but it was all working fine after I was advised by Avid that I needed to install v12 from the root directory of my system drive, or something like that.

It's all good with Native HD card. Running v 2019_x.

Except for the problem that appeared today that is.

Media Man
Reply With Quote
  #6  
Old 05-20-2020, 01:10 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,859
Default Re: I think I hear crickets......

Quote:
Originally Posted by Media Man View Post
Not so. It's been a while since I visited, but it was all working fine after I was advised by Avid that I needed to install v12 from the root directory of my system drive, or something like that.

It's all good with Native HD card. Running v 2019_x.

Except for the problem that appeared today that is.

Media Man
He means TDM HD cards like Accel and older pci cards wont work with any higher version than HD10.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't hear track I'm recording on but can hear all others Durstlaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 03-03-2016 08:54 AM
OT: Hear Technologies Hear Back Matt Whritenour 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-16-2004 05:58 PM
Let me hear your digi 001,Post your music that you record hear optymusblu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-05-2003 12:52 AM
Crickets in my system! Jeff Hodges Pro Tools TDM Systems (Mac) 14 03-17-2002 09:32 AM


All times are GMT -7. The time now is 06:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com