Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-26-2020, 12:48 PM
Media Man Media Man is offline
Member
 
Join Date: Dec 1998
Location: Burbank, CA
Posts: 538
Default Latency

I'm hearing some latency, especially midi in my HD Native rig.

Also, when I try to decrease the buffer size, I PT stops and I get the dreaded window that says "increase buffer size". I'm currently running 256 for mixing, but can't increase sample rate for recording without system freezing up and increasing buffer size greatly.

So my question is what buffer size can I expect to get away with, or do I have to look deeper into my system to solve this problem.

Also, are they any Windows tweaks out there to improve system performance.

Media Man
HD Native PCIe
Digi 192 interface with DigiLink adapter
Pro Tools Ultimate 2019.12
Dell Dual Xeon Server T5610
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI recorded latency after playing with no latency genebackmusic Pro Tools 12 8 01-19-2016 02:36 PM
Automation latency when using plugins that have long latency pyrodave Pro Tools 11 2 01-27-2014 11:22 AM
omni/native latency vs mbox pro latency chrisdee Pro Tools HDX & HD Native Systems (Win) 34 03-30-2012 07:24 AM
Latency Issues - changing latency has no effect Kippa-Dee Pro Tools M-Powered (Win) 1 07-15-2010 08:39 PM
Unity DS-1 and Latency... Anyone else feel the latency makes the Plugin unusable? Mt.Everest Pro Tools TDM Systems (Mac) 7 08-26-2001 04:53 PM


All times are GMT -7. The time now is 12:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com