Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2004, 12:17 PM
pwat pwat is offline
Member
 
Join Date: Mar 2003
Location: Connecticut
Posts: 118
Default New 002R and 6085 Error

I am sure this is an easy one...hah. I had been running 001 on my system without any problems, including with Panther. Just hooked up the 002R today and every playback ends abruptly with the "audio device buffer underflowed" 6085 error. I reset the HW buffer to 64 without any change.
G4 1gig, 1 gig ddr memory, PT 6.22, Panther10.3.2. I plugged both the 002 and the Lacie Firewire drive into the 2available firewire ports on the computer. This setup worked fine with 001 yesterday, so there is something in the 002 setup that makes my system not work. Any ideas????
__________________
pwat

Keep Making the MUSIC
Reply With Quote
  #2  
Old 01-01-2004, 10:04 PM
Bender Bender is offline
Member
 
Join Date: May 2003
Location: Milwaukee, Wisconsin
Posts: 1,146
Default Re: New 002R and 6085 Error

I think when you switch from the 001 to the 002 you might have to update something in your setup.
That happen when I went from an Mbox to 002 a long time ago.
Reply With Quote
  #3  
Old 01-02-2004, 07:19 AM
pwat pwat is offline
Member
 
Join Date: Mar 2003
Location: Connecticut
Posts: 118
Default Re: New 002R and 6085 Error

Any idea what has to be changed in the setup?? My guess is that it has something to do with the Firewire. I wonder if I need a firewire card, even tho my G4 only has 2 firewire ports...the messages I read suggested that 3 ports mean you definitely have to get the firewire card.
Any one else with thoughts?
Please
__________________
pwat

Keep Making the MUSIC
Reply With Quote
  #4  
Old 01-02-2004, 10:46 AM
bigassbeats bigassbeats is offline
Member
 
Join Date: Jan 2004
Location: CT .:. USA
Posts: 10
Default Re: New 002R and 6085 Error

Im having the exact same problem, dual 1.25 1.25G ddr ram OSX.2.8, PTLE 6.2.1, the 002r is the only thing on my firewire bus. I just upgraded from the 001, and i keep getting buffer underruns [alot of em running 96kHz]. even at 48 Im walkin on eggshells thinkin in the middle of some perfect take its gunna underrun while recording. After all your system is only as good as your weakest link. will a seperate firewire card produce a more stable link to the 002r? and if so are any cards better than others?
__________________
dual 1.25 MDD FW800 G4, 1.5G - PTLE 6.4 Reason2.5 Live3 - Soundcraft Studio Spirit 16x8x2
Reply With Quote
  #5  
Old 01-02-2004, 11:37 AM
MoreMeintheMonitors MoreMeintheMonitors is offline
Member
 
Join Date: Mar 2003
Location: The Ether
Posts: 471
Default Re: New 002R and 6085 Error

If you're on one of the newer G4's that have a Firewire 800 port, you must use a PCI FW card to connect your FW drives. Running the 002 and a FW drive off the computers built in FW ports will give you a 6085 error. This is because of the way the FW ports on those machines are built and not by the 002 or 002R.

Check the Digidesign Compatibility information for a list of compatible FW PCI cards.
Reply With Quote
  #6  
Old 01-02-2004, 04:24 PM
pwat pwat is offline
Member
 
Join Date: Mar 2003
Location: Connecticut
Posts: 118
Default Re: New 002R and 6085 Error

I was hoping Digi would weigh in on this post. My G4 doesn't appear to be a FW800. I only have 2 firewire ports. If no one has an answer, I guess I will have to buy the firewire PCI card and hope that solves my problem.
__________________
pwat

Keep Making the MUSIC
Reply With Quote
  #7  
Old 01-03-2004, 07:23 PM
pwat pwat is offline
Member
 
Join Date: Mar 2003
Location: Connecticut
Posts: 118
Default Re: New 002R and 6085 Error

I ordered a Firewire PCI card from MacMall and should have it by Tues. I am surprised that I am the only one with this problem. It logically seems to be the Firewire even tho I don't have the FW800. We will see, and for only $50 it is worth the "fix". Thanks to those that read the question and to the very few who responded.
__________________
pwat

Keep Making the MUSIC
Reply With Quote
  #8  
Old 01-04-2004, 07:54 AM
nz nz is offline
Member
 
Join Date: Jul 2000
Posts: 327
Default Re: New 002R and 6085 Error

I have been having this same problem and have went back to using my 001 until some answer appears. I have not been able to do any work with my 002r because of this. I have not been able to find a solution anywhere! If anyone knows anything else about this, please share!

nz

G4 1.4, 10.2.8, OWC 120 GB 911 chipset external FireWire drive, 002r
__________________
nz
Reply With Quote
  #9  
Old 01-04-2004, 01:09 PM
pwat pwat is offline
Member
 
Join Date: Mar 2003
Location: Connecticut
Posts: 118
Default Re: New 002R and 6085 Error

So you are using 10.2? That means 10.3 is not the problem on my end, which I am pleased to hear. I think the problem will be solved when I get the PCI card on Tues and install it. Will let you know.
__________________
pwat

Keep Making the MUSIC
Reply With Quote
  #10  
Old 01-04-2004, 02:41 PM
formatt formatt is offline
Member
 
Join Date: Dec 2003
Location: South UK / AZ USA
Posts: 7
Default Re: New 002R and 6085 Error

Hi, I'd be very interested to hear how you got on with this.

I have an 002 with a PC laptop and am having the exact same problems. I've come to the conclusion that it can't be fixed so I was going to buy a used G4 powerbook 800.

See my thread in the PC forum if you're interested: http://duc.digidesign.com/showflat.p...rt=&PHPSESSID=
__________________
Dell SmartPC 250N P4 2.4GHz 512RAM 40HD IntelChipset
DIGI002, KorgZ1, S3000XL, BassStation
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6085 error question about 6085 error mbox2 pro MacBook pro unibody 13". HELP TREXROCK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-26-2016 12:35 PM
-6085 and -6086 on 002R NYCgroove21 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-30-2004 06:56 PM
Error -6093 or 6085 with 002R -This is weird! A-Dawg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-26-2004 12:32 PM
DAE error -6085 on Windows XP ,P.T. 6.1.1 ,002R sonomondo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-02-2004 02:29 PM
002R with firewire audio drive error -6085/-6086 mik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-07-2003 10:49 PM


All times are GMT -7. The time now is 02:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com