Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 03-17-2010, 11:31 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: New Imac keeps crashing

Can you send me the LogFiles folder from inside your Pro Tools folder? Zip it up (right-click and choose 'Compress'), then send the zipped folder to us at:

vi [at] digidesign [dot] com

Please put the thread number (269082) in the subject of the message.

I'll see if we can determine what's wrong.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #22  
Old 03-18-2010, 10:24 AM
eight16 eight16 is offline
Member
 
Join Date: Mar 2010
Posts: 38
Default Re: New Imac keeps crashing

i sent it over yesterday...
Reply With Quote
  #23  
Old 03-23-2010, 05:51 AM
eight16 eight16 is offline
Member
 
Join Date: Mar 2010
Posts: 38
Default Re: New Imac keeps crashing

Any word on those log files?? Did they go through?
Reply With Quote
  #24  
Old 03-25-2010, 01:05 AM
eight16 eight16 is offline
Member
 
Join Date: Mar 2010
Posts: 38
Default Re: New Imac keeps crashing

reinstalled the operating system.reinstalled PT..still crashing...this is beyond ridiculous!!!!
Reply With Quote
  #25  
Old 03-25-2010, 03:57 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 3,797
Default Re: New Imac keeps crashing

I know you hate these slow and tedious troubleshooting procedures but it's the only way to work through this. Let's eliminate as many factors as possible.

1. Keep the number of processors in you playback engine at one (not two).
2. Remove all third party plugins. (move to the unused folder for now)
3. Make sure your hard drive is connected to your iMac via a FW800 to FW400 cable so that the drive is running at FW400 only.
4. Make sure your Digi002 is connected via a FW400 to FW400 cable to the hard drive (daisy chained).
5. Make sure wireless networking, firewire networking, bluetooth are all disabled.
6. Now test if this setup work or not. If not. reinstall OS and PT without ever installing 3rd party plugins. If it seems to work okay, start putting one plugin back in to the active plugins folder and test each time. If you come across a plugin that doesn't work, remove it again and you've identified an offending plugin. There may be more so continue throught the rest of them one at a time.
Please report back your results.
__________________
Obsidian Dragon
Model Name: MacBook Pro
Model Identifier: MacBookPro14,3
Processor Name: Intel Core i7
Processor Speed: 3.1 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
MacOS 10.13.6 running Protools 2018.7.0
Reply With Quote
  #26  
Old 03-25-2010, 11:30 PM
Chris7514 Chris7514 is offline
Member
 
Join Date: Mar 2006
Posts: 283
Default Re: New Imac keeps crashing

Yeah...
Please list all of the plugs, that may cause the problem. We all are Very curious ...
My system is stable now with iMac i7 and Digi 002R.
2 Hard drives FW 800. At the end of a chain is 002R connected with FW800-FW400 cable.
USB MIDI Express XT.
I use also MIDI inputs on 002R ( there are bizarre 3 virtual MIDI inputs, with only two physical MIDI's on 002R !!! There is a separate thread on DUC dedicated to this idiotic bug). I use also USB keyboard as an option.
The biggest problem I have is when I record MIDI or Instrument tracks - the sustain pedal drops out during recording ( there is another separate thread on DUC dedicated to this impossible to accept issue. Still no solid answer from Digi, although I hope they are working on it now).
Chris7514
P.S. My system works fine also with MBox 2 mini, plugged to i7 using USB port next to FW800 out. If I plug it to USB port next to the headphones out, the kernel panic crashes the system. Normally I don't use this combination, but I did just to test it ( there were numerous reports on DUC regarding this problem)
Reply With Quote
  #27  
Old 03-31-2010, 03:18 PM
eight16 eight16 is offline
Member
 
Join Date: Mar 2010
Posts: 38
Default Re: New Imac keeps crashing

STILLLLLLLLL having issues here...i sent over the log files...is their any word?? PLEASEEEEEEEE
Reply With Quote
  #28  
Old 04-09-2010, 09:59 PM
smithatude smithatude is offline
Member
 
Join Date: Mar 2010
Posts: 7
Lightbulb Re: New Imac keeps crashing

Send me the log files, and I will bet I will have an answer for anyone before Digi...I mean Avid , unless it is my particular crashing problem. I am not being sarcastic, I have a lot of friends who are professionals, and until Avid is obsoleted by a better product, which may be sooner than anyone thinks, looking to Avid for answers to any non-FAQ can be a fruitless endeavor.

SMT
Reply With Quote
  #29  
Old 04-09-2010, 10:37 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 3,797
Default Re: New Imac keeps crashing

Quote:
Originally Posted by eight16 View Post
STILLLLLLLLL having issues here...i sent over the log files...is their any word?? PLEASEEEEEEEE
Have you had a chance to try the process i outlined above? Here it is again.

1. Keep the number of processors in you playback engine at one (not two).
2. Remove all third party plugins. (move to the unused folder for now)
3. Make sure your hard drive is connected to your iMac via a FW800 to FW400 cable so that the drive is running at FW400 only.
4. Make sure your Digi002 is connected via a FW400 to FW400 cable to the hard drive (daisy chained).
5. Make sure wireless networking, firewire networking, bluetooth are all disabled.
6. Now test if this setup work or not. If not. reinstall OS and PT without ever installing 3rd party plugins. If it seems to work okay, start putting one plugin back in to the active plugins folder and test each time. If you come across a plugin that doesn't work, remove it again and you've identified an offending plugin. There may be more so continue throught the rest of them one at a time.
Please report back your results.
__________________
Obsidian Dragon
Model Name: MacBook Pro
Model Identifier: MacBookPro14,3
Processor Name: Intel Core i7
Processor Speed: 3.1 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
MacOS 10.13.6 running Protools 2018.7.0
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mbox continually crashing my iMac bloke FireWire and USB Audio Interfaces (Mac) 1 07-10-2013 06:46 AM
Tranferring Protools 10 from old iMac to new IMac JuergenTilak Pro Tools 10 3 07-31-2012 08:48 AM
error -6086 and constant crashing, imac, protools 8 LE c.evans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-22-2009 06:40 AM
sync iMac with 003 and iMac with Mbox2? Jussi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-09-2009 03:24 PM
New Imac crashing IPAULR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 08-14-2007 08:54 PM


All times are GMT -7. The time now is 09:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com