Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-30-2019, 01:59 PM
Emi's Avatar
Emi Emi is offline
Member
 
Join Date: Dec 2017
Location: Madrid. Spain
Posts: 319
Default Hardware insert delay error

I just realized the delay inserted in I/O menu for hardware delay compensation is not constant and can create phase issues between tracks. Every time this happens I have to restart pro tools. It’s a simple delay to compensate the converters why is it so hard to be done right?
__________________
Mac Mini late 2012 i5 | Mac OS Catalina 10.15 | Motu 16A | Motu 828ES | Pro Tools 2020.5 Native
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why does hardware insert delay change? DJ Hellfire Pro Tools 12 2 08-07-2017 10:17 AM
Hardware Insert Adds Delay dave911 Windows 7 05-23-2013 04:36 PM
need help determine hardware insert delay musicmixer04 Pro Tools 10 1 02-18-2012 10:22 AM
Hardware Insert Delay value for 888/24??? cronos Pro Tools TDM Systems (Mac) 3 01-29-2010 06:50 PM
Hardware insert delay question musicmixer04 Pro Tools TDM Systems (Mac) 1 01-31-2009 07:33 AM


All times are GMT -7. The time now is 03:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com