Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2014, 05:27 AM
francois_harel francois_harel is offline
Member
 
Join Date: Jan 2014
Location: Montreal
Posts: 29
Default Artist Slow Fader FIX

I am force to say that Avid support team fix my problem.

I follow their recommandation and replace Eucon 3.1.2 by Eucon 3.1.
I need to
1) Download Eucon 3.1 - not 3.12 - from euphonix.com
2) Uninstall eucon from my mac.
3) Repair disk permissions via disk utility.
4) Reboot.
5) Install eucon 3.1.

6) Right click on eucon icon in the applications folder, select "get info".
In the get info box, check the box next to "prevent app nap".
Close the panel, reboot the computer, and see if the lag persists.

I didn't really made the step 6 but... it works.
Everything is now very snappy (Artist mix, control and transport) on my PT 11HD ver 11.1.2

Thank you Brian from Avid support.
__________________
iMAC i5 with 32Gb of ram and Promise J4+SSD
Sibelius Ultimate running PLAY using SO Plat+, SC_VOTA, HS Dia, RA, Silk, QLSV
Pro Tools HD Ultimate & Prism Lyra2
Reply With Quote
  #2  
Old 04-17-2014, 08:02 AM
tristan klein tristan klein is offline
Member
 
Join Date: Dec 2010
Location: france
Posts: 92
Default Re: Artist Slow Fader FIX

looks like it works for me...I'm testing since I woke up this morning, no more fader lags, screen freezes. I'll let you know if it's still working in a few days !
__________________
www.tristanklein.com
Reply With Quote
  #3  
Old 04-17-2014, 01:39 PM
francois_harel francois_harel is offline
Member
 
Join Date: Jan 2014
Location: Montreal
Posts: 29
Default Re: Artist Slow Fader FIX

I already tried this solution without success.
However, I didn't make the Repair Disk and reboot steps.
I am very happy about this solution... 3 Artist devices is a lot of money !
__________________
iMAC i5 with 32Gb of ram and Promise J4+SSD
Sibelius Ultimate running PLAY using SO Plat+, SC_VOTA, HS Dia, RA, Silk, QLSV
Pro Tools HD Ultimate & Prism Lyra2
Reply With Quote
  #4  
Old 04-23-2014, 12:33 AM
sveinH sveinH is offline
Member
 
Join Date: Jun 2011
Location: norway
Posts: 3
Default Re: Artist Slow Fader FIX

This solution is working for me as well.
Tried it under PT 11latest version and also Logic X latest version,
All function perfect, snappy and fast response.
I also hooked off the app nap under info on the app icon.

My system is:
Mid 2012 Mac Pro 2 x 2,4 GHz 6-Core Intel Xeon
32 BG ram SSD Drive
NVIDIA GeForce GTX 660 3072 MB
OSX v OS X 10.9.2 (13C64)

Controllers are:
MC control and MC mix

thanks for the post it was a relief

best regards
svein


Quote:
Originally Posted by francois_harel View Post
I am force to say that Avid support team fix my problem.

I follow their recommandation and replace Eucon 3.1.2 by Eucon 3.1.
I need to
1) Download Eucon 3.1 - not 3.12 - from euphonix.com
2) Uninstall eucon from my mac.
3) Repair disk permissions via disk utility.
4) Reboot.
5) Install eucon 3.1.

6) Right click on eucon icon in the applications folder, select "get info".
In the get info box, check the box next to "prevent app nap".
Close the panel, reboot the computer, and see if the lag persists.

I didn't really made the step 6 but... it works.
Everything is now very snappy (Artist mix, control and transport) on my PT 11HD ver 11.1.2

Thank you Brian from Avid support.
Reply With Quote
  #5  
Old 05-16-2014, 08:32 PM
Recording Room Recording Room is offline
Member
 
Join Date: Jul 2011
Location: Johns Creek, GA
Posts: 73
Default Re: Artist Slow Fader FIX

Thanks for posting this Francois, it worked for me. Now to chase down why the touch screen of the MCControl doesn't respond to taps...

Always something with this hardware. I miss analogue.

R
Reply With Quote
  #6  
Old 05-19-2014, 11:36 AM
francois_harel francois_harel is offline
Member
 
Join Date: Jan 2014
Location: Montreal
Posts: 29
Default Re: Artist Slow Fader FIX

Did you try a screen calibration ?

- Press and hold Bank L, Bank R and Nudge R while you power on the unit.
- This will put the unit into test mode.
- Touch the TFT screen with your finger. This will begin calibration mode.
- Press and hold directly on the cross-hairs until it moves to a new location. Repeat until complete.
Power off the surface when you are done.

Francois
__________________
iMAC i5 with 32Gb of ram and Promise J4+SSD
Sibelius Ultimate running PLAY using SO Plat+, SC_VOTA, HS Dia, RA, Silk, QLSV
Pro Tools HD Ultimate & Prism Lyra2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Control dog slow ianmiller Artist Series 7 05-01-2014 06:29 PM
Avid Artist Mix Slow to Update Display wuwmstudioc Artist Series 4 11-22-2013 08:31 AM
Artist Mix, real time fader levels for aux tracks grant howarth Artist Series 1 06-15-2012 03:31 PM
Artist Control and screen following Fader Banks poplikecrazy Artist Series 0 07-17-2011 05:21 PM
slow fader agus ProControl, Control|24, Command|8 3 10-04-2001 02:20 PM


All times are GMT -7. The time now is 02:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com