Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2013, 02:18 AM
polipeen polipeen is offline
Member
 
Join Date: Mar 2007
Posts: 21
Default Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Hi folks,
I just bought a used Mbox 2 Pro as well as a used computer but still decent (Macbook Pro, 2,4Gz Intel Core 2 duo, 4 GB RAM, OS 10.6.8 Snow Leopard).

Facing the impossibility to make my Pro Tools LE 7.3 to run on this new gear, I've decided to make the switch to Logic, for $ and other logical reasons...

As you might noticed, I am not finished of setting this, still & always have some problems with digidesign stuff....

Although I've downloaded and installed the Standalone CoreAudio Driver v.8.0.3, my system still doesn't recognized it when I open the CoreAudio Manager. It says: Unsupported Device, Not Connected (H/W not found), etc.
It seems like I have the option of pushing "Connect" button, but nothing happens when I'm doing it.

The only progress I have made in 2 hours is to bring the Digidesign Mbox 2 Pro icon in the System Preferences, as I finally installed a "close to be appropriate" driver.

What's wrong ? What should I do now ?

HELP, please!
Reply With Quote
  #2  
Old 03-27-2013, 09:59 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,482
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Quote:
Originally Posted by polipeen View Post
Hi folks,
I just bought a used Mbox 2 Pro as well as a used computer but still decent (Macbook Pro, 2,4Gz Intel Core 2 duo, 4 GB RAM, OS 10.6.8 Snow Leopard).

Facing the impossibility to make my Pro Tools LE 7.3 to run on this new gear, I've decided to make the switch to Logic, for $ and other logical reasons...

As you might noticed, I am not finished of setting this, still & always have some problems with digidesign stuff....

Although I've downloaded and installed the Standalone CoreAudio Driver v.8.0.3, my system still doesn't recognized it when I open the CoreAudio Manager. It says: Unsupported Device, Not Connected (H/W not found), etc.
It seems like I have the option of pushing "Connect" button, but nothing happens when I'm doing it.

The only progress I have made in 2 hours is to bring the Digidesign Mbox 2 Pro icon in the System Preferences, as I finally installed a "close to be appropriate" driver.

What's wrong ? What should I do now ?

HELP, please!
Hi,

I'm not sure what this means?......

The only progress I have made in 2 hours is to bring the Digidesign Mbox 2 Pro icon in the System Preferences, as I finally installed a "close to be appropriate" driver.

Is the Mbox working at all? have you got another computer to try it on?

Maybe the Mbox is faulty/broken. It should be an easy process to install the drivers then the Mbox will show as an available audio device in the AMS audio midi setup.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 03-27-2013, 10:30 AM
polipeen polipeen is offline
Member
 
Join Date: Mar 2007
Posts: 21
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Yes, had the Mbox 2 Pro worked fine on another computer, using Pro Tools 7,3.

If that can helps, the power led never stopped flashing since I got it, though I don't see how it could be connected better (with A/C adaptor and firewire cable).

I also have the certitude that the Mbox 2 Pro is in good working condition.
Reply With Quote
  #4  
Old 03-27-2013, 10:35 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,416
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Used Mac? Did you start by wiping the disk and doing a clean reinstall of OS X from scratch?

However the likely problem is you are installing a driver for some of the Mbox 2 family that does not include support for the Mbox 2 Pro.

Why do you want to install all this old PT 7/8 era stuff? On an old OS? I would be trying to upgrade the Mac to Mountain Lion and installing the latest Mbox 2 Pro drivers. http://avid.force.com/pkb/articles/d...-2-Pro-Drivers. I am pretty sure they are fine CoreAudio drivers that will work with Logic... but maybe other folks can confirm that. And you really might want to take this whole thread over to Apple's Logic user forums.

Darryl
Reply With Quote
  #5  
Old 03-27-2013, 10:50 AM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,775
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

If I remember correctly, the Mbox 2 Pro actually works better without the AC adapter.
Reply With Quote
  #6  
Old 03-27-2013, 10:57 AM
polipeen polipeen is offline
Member
 
Join Date: Mar 2007
Posts: 21
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Or could it be because I never installed Pro Tools on the new computer?

I mean, is it possible to only download the Standalone CoreAudio driver and install it without having to install an earlier version of it before, from the Pro Tools installation CD?

Coz this is what I've done.
Reply With Quote
  #7  
Old 03-27-2013, 11:01 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,416
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

You don't need Pro Tools ever installed. Just download stuff off the web.

What exact driver are you installing--post a web link here.

The first question is that a driver for the Mbox 2 *Pro*? (I now think it likely is but want to confirm exactly what you are using)

Did you follow the driver install instructions?

Are you looking in Audio/Midi setup for the device? The old avid core audio utility is *not* used with these drivers--that trips up lots of people who do not follow the instructions....
Reply With Quote
  #8  
Old 03-27-2013, 11:05 AM
polipeen polipeen is offline
Member
 
Join Date: Mar 2007
Posts: 21
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

The driver that I have installed is the Standalone CoreAudio Driver v.8.0.3.

Found here:
http://avid.force.com/pkb/articles/e...nload/en362883
Reply With Quote
  #9  
Old 03-27-2013, 11:09 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,416
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

See my comment above on CoreAudio Manager... that is your mistake/problem here. Note the clear warning on the driver download page you apparently missed.
Reply With Quote
  #10  
Old 03-27-2013, 11:16 AM
polipeen polipeen is offline
Member
 
Join Date: Mar 2007
Posts: 21
Default Re: Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Thank You Darryl but I don't see what you're talking about.
What is the mistake?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Audio Driver for 002 Rack/Snow Leopard Sonic Blue Meanie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-22-2013 08:16 AM
mbox 2 pro - Snow Leopard - newest driver??? teddyomatic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-22-2011 11:52 AM
Core Audio on Snow Leopard nickster Pro Tools TDM Systems (Mac) 6 03-06-2010 10:40 AM
M-Audio audio firewire driver 1.8.4-3 working in Snow Leopard Richard901 Pro Tools M-Powered (Mac) 0 08-30-2009 11:11 AM
Mbox 2 Standalone Core Audio Driver for Leopard? cindy_benson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-26-2008 01:47 AM


All times are GMT -7. The time now is 02:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com