Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-08-2011, 05:30 PM
Jimibrix Jimibrix is offline
Member
 
Join Date: Sep 2010
Location: Nowhere, USA
Posts: 103
Default Firewire/Legacy drivers... Where would I look?

Anyone know where I could find the 1394 Firewire driver install? Or the legacy if that doesn't work? Just curious, I wouldn't know where to look. I was under the impression that my Firewire card was provisioned when I set up my Digidesign 003 Factory, since I am NOT reloading my interface, but just the new PT9.0.3 driver, then shouldn't at least that part stay intact without having to do anything? I mean that's between the interface and Tower, I would think that the link has not been disturbed with the PTLE8 to PT9 upgrade. I'll find out in a while, however, where would I look if I should find my Firewire link light not lit?
Reply With Quote
  #2  
Old 07-08-2011, 08:21 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,643
Default Re: Firewire/Legacy drivers... Where would I look?

You mean the IEEE 1394 Firewire drivers? Or the drivers for your interface?

Here is a video I made a long while ago when it was necessary to use the Legacy driver, Since 8.0.4 the default driver worked best for me (LSI in my case when using the integrated port, or TI when using the Firewire card, your driver will vary depending on what you are using)


Pro Tools Drivers:

Driver Downloads and Updates for Pro Tools 9 and 8

If you are just updating to the latest PT drivers, then you should be fine, unless you are currently set on Legacy, then you may find better stability using whatever the "brand name" default driver is. But this can vary on each system, try them all, and use what is best.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio legacy hardware drivers for Windows 7 and 8 andrasfuchs General Discussion 1 01-08-2013 07:16 AM
Question: TI Firewire Drivers or Legacy drvs. ? tonepad Windows 4 01-18-2011 08:38 PM
UC-33 and Legacy Midi Drivers with PTLE 8 Montrealaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-24-2009 08:52 AM
Legacy HUI drivers.. Where to get them now? GapeOne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-05-2006 05:54 PM
New Firewire Drivers shanew Tips & Tricks 8 12-09-2001 11:58 AM


All times are GMT -7. The time now is 08:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com