Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2019, 12:26 PM
WildRomance WildRomance is offline
Member
 
Join Date: Apr 2019
Location: Holland
Posts: 1
Default Problem with exporting midi AND audio in Pro Tools SE

.

Last edited by WildRomance; 05-12-2019 at 11:55 AM. Reason: Problem solved. I switched to another DAW.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting midi problem dovetail18 MIDI 0 05-08-2011 01:56 PM
exporting midi problem stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-17-2009 04:02 AM
Some problem about the exporting MIDI marchseventh MIDI 0 06-07-2009 07:41 AM
Problem with Pro Tools 7.0 - Exporting midi files midi sordino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-11-2006 05:39 AM
Exporting MIDI problem - importing into Sibelius arhatsoul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-14-2004 07:21 PM


All times are GMT -7. The time now is 03:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com