Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2018, 04:14 PM
gugu gugu is online now
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 353
Default HDX card failure?

Hi all

My PT 2018.7 is suddenly behaving very nasty
my mac OS is X.13.6

the digitest is returning these failures

thanks for any ideas
Attached Thumbnails
Click image for larger version

Name:	Capture d’écran 2018-10-06 à 23.01.05.png
Views:	0
Size:	15.5 KB
ID:	10947  
Reply With Quote
  #2  
Old 10-07-2018, 02:25 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 475
Default Re: HDX card failure?

I would pull it out and try reseating it, along with the internal power connector in your computer. It hopefully is just something simple like that!
__________________
littledevilstudios.com.au

Protools HD Ultimate 2018.3. Antelope Zen Studio. Mac Pro 5,1 12core 3.33Ghz, 32Gb. SSD system drive + 4 audio HDD. OSX 10.12.6.

Free Lexicon 224XL Impulse Responses
Free Sony DPS-V77 Impulse Responses

Last edited by LDS; 10-07-2018 at 05:07 PM.
Reply With Quote
  #3  
Old 10-08-2018, 02:19 AM
gugu gugu is online now
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 353
Default Re: HDX card failure?

Thanks .. it has at least solve the failing of digitest
But my rig is still unusable: my HD Omni is always returning to external clock (even without PT running)
And worse just selecting a clip makes PT hang.
This came all of a sudden without any OS or PT version change
I'm with 10.13.6
May be I'll try to reverse to 10.13.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Core Card Failure. Mocean Worker Pro Tools TDM Systems (Mac) 4 03-08-2011 06:02 PM
digi 001 PCI card failure Curtisguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-21-2005 12:24 PM
Mix Core Card failure? legativity Pro Tools TDM Systems (Mac) 3 09-18-2001 03:44 PM
MORE MIX Farm Card failure klaatu Pro Tools TDM Systems (Mac) 0 11-13-2000 05:21 PM
MIX Farm Card Failure klaatu Pro Tools TDM Systems (Mac) 1 11-13-2000 07:06 AM


All times are GMT -7. The time now is 01:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com