Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2016, 11:40 AM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 204
Default Unable to Share tracks

I able unable sure 2 tracks on a session the track share icon is "greyed out/locked"
see image
Attached Images
File Type: jpg AAA.jpg (73.5 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Solution: "Unable to locate M-Audio Hardware..." Pro-Tools 8.0 M-Powered on 64 bit OS bnorrgar Pro Tools M-Powered (Win) 6 06-26-2012 12:02 PM
Digi 003 "Unable to locate digidesign hardware" - Broken Firewire? mpeddle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 11-03-2011 06:43 AM
"Unable to load class:"TPopup" Kirby B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 07-01-2010 05:47 AM
"unable to parse audio file" and "OSStatus Error -208" ! reichman Post - Surround - Video 2 03-22-2010 04:46 AM
Anyone want to share "saved" EQ presets? Chris Coleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-15-2003 12:35 AM


All times are GMT -7. The time now is 02:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com