Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2006, 04:23 AM
manichouse manichouse is offline
Member
 
Join Date: Jul 2001
Posts: 352
Default Status on MDWEQ / Playback Settings Crash bug?

Hi Digi,
Has there been any progress made on this nasty little bugger? This one keeps getting me when I'm working fast and forget to disable the MDW EQ.

http://www.digidesign.com/index.cfm?...1&itemid=22547

Thanks.
__________________
Martin Trum
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3 on HD crash on import settings data tamtamstudio macOS 0 09-16-2012 05:20 AM
touch status of fader after playback has been stopped Felix Rost ICON & C|24 0 01-06-2008 01:15 PM
Importing Video into 7.3.1 causes crash with MDWEQ colinweeks Post - Surround - Video 1 03-13-2007 06:22 AM
Crash when saving settings!!! fabpab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-22-2005 06:47 AM
Ext Clock? Session status settings? Internal or Digital? Jules Pro Tools TDM Systems (Mac) 15 08-20-2001 02:09 PM


All times are GMT -7. The time now is 04:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com