Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-02-2007, 05:51 PM
JaeStoopz JaeStoopz is offline
Member
 
Join Date: May 2007
Posts: 19
Default M Box 2 Question!

im wondering if gettin a head phone amp would get rid of the headphone latency while recording?
Reply With Quote
  #2  
Old 12-03-2007, 06:16 PM
JaeStoopz JaeStoopz is offline
Member
 
Join Date: May 2007
Posts: 19
Default Re: M Box 2 Question!

any help????
Reply With Quote
  #3  
Old 12-03-2007, 06:57 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: M Box 2 Question!

What methods you are currently using to deal with latency?
Have you reduced the Hardware Buffer size to as low as your system will function... preferably 256 or 128?
Are you muting the track you're recording to and adjusting the mix knob?
Have you seen the section in the Mbox 2 Basics Guide called Controlling Delay (Latency) During Monitoring?

A headphone amp won't solve your latency issues. It's only going to send your current latency settings to multiple sets of phones...
Reply With Quote
  #4  
Old 12-04-2007, 01:25 PM
JaeStoopz JaeStoopz is offline
Member
 
Join Date: May 2007
Posts: 19
Default Re: M Box 2 Question!

i read the guide but should i mute the track im recording on for every track. or should i move the mix knob til its right an un-mute the track?
Reply With Quote
  #5  
Old 12-04-2007, 02:15 PM
neatguys neatguys is offline
Member
 
Join Date: Jul 2002
Location: mi.
Posts: 812
Default Re: M Box 2 Question!

I turn mine all the way to the right and set my audio buffer to 128 and go for it . Til you get an error
Just kidding of course on the error
__________________
Davec 1 results,32+68 at 1024 buffer,32+ 41 at 128 buffer both 24 bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fruity loops in pro tools question...not regular rewire question nutrinoland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-23-2010 01:39 PM
quick question - Mbox Mini question - i forget JRup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-18-2009 03:55 PM
Another optical expansion question question for boffins Che_Guitarra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-24-2008 12:21 AM
General Venue Automation Question - (Maybe dumb question) TwoPort VENUE Live Sound Systems 5 12-21-2007 03:41 PM
Chipset Question/Hard Drive Question andrewkstone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-26-2006 09:15 AM


All times are GMT -7. The time now is 01:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com