Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-03-2006, 08:35 PM
neatguys neatguys is offline
Member
 
Join Date: Jul 2002
Location: mi.
Posts: 812
Default need to resoldier my sm 57 and need help

Ok I need one of you guys that has a sm 57 to gently unscrew it and tell me what the green wire is connected to and then the yellow.
Mine has a + sign on one post and the letters Re on the other post
My boy unscrewed and it came completely apart and daddy needs to fix it!!
Thanks !!
__________________
Davec 1 results,32+68 at 1024 buffer,32+ 41 at 128 buffer both 24 bit
Reply With Quote
  #2  
Old 07-03-2006, 08:42 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,799
Default Re: need to resoldier my sm 57 and need help

green goes to the + that is white, yellow goes to the red logo.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 9900k
Win 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com